Network scanning not working on Gestetner DSM622

BGilhooley
BGilhooley used Ask the Experts™
on
Hi there.

We have a Gestetner DSM622 that we've been using for a long time for PSC.

A few days ago the scan to folder functionality stopped working for no apparent reason. 20 odd users have been setup to scan to a folder on our file share but now none can. When a doc is scanned the message is "Sending the data has failed".  The printer still functions fine as a network printer so the NIC is fine im guessing, what could be the issue with the scanning?

I've called Ricoh about it but they've told me the call out charge and its very high for what they call a 'network issue' so I'm trying to avoid that cost if at all possible.

Thanks in advance.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
One possible reason is if some one changed the the password of the user that the machine is using to acsess the shared folder.
The best you can do is go to web configuration of the machine.
Open the web configuration of the machine by inputing the ip address of the machine in the web browser. (http://machine_ip_address). Go in to administrator mode
One of the following logins should work (type in lower case)
Username: leave blank (don't iput anything)
Password: password
or
Username: admin
Password: leave blank (don't iput anything)

After you login go to the address book and open the destination created in there and check if the fiels are correct.
if for example the in the destinations, in the SMB field you have something like:
\\server\scan
check if that path is correct by inputing in the address bar of the windows explorer.
If it is corrrect than it may not be resolving the name correctly. check if the DNS servers are correctly configured in the network setting or input the path like \\server_ip_address\scan
of if you are using the ip maybe the server ip as changed.
The password being changed is one of the mos comun.

Author

Commented:
Thanks for the suggestions jrtec.

The password hasnt changed as i am the only IT guy here and nobody else with rights to change it, its a generic AD user account and the password is still right. Also the destination path to the folder isnt changed either, its also in the format \\ip address\share. Server IP also hasnt changed.

The only change that has happened is over last weekend I DC promoed the file server as I needed an additional DC in domain. However I cant see how this would affect things?

In the system log on the web interface the following are logged when trying to scan:
- cannot get directory list(server=192.168.1.252, share=scans).  ERR:
- failed to tree connect(server=FMSERVER, share=IPC$).  ERR:

Commented:
Promoting it DC is probably the cause. When a server is configured as a DC there several changes regarding security.
I have had problems scanning from copier/scanners to folders on server that are configured as Domain controllers.  It has to do with the SMB implementation on the machines. This happens most on older machines. Usually on newer machines its already fixed.

If this server is also a domain controler that is usually caused by the following setting:
Microsoft Network Server: Digitally Sign Communications (Always), The default setting for domain controllers is enabled, for others is not configured or disabled. This usually causes problems when acessing the share from devices are not cable of Digitally Sign Communications, like some multifunctionals/scanners or linux machines. This does not happen on all machines since some are capable of  Digitally Sign Communications.
So, try to disable this setting on the server, on the Domain controller security policy or Default Domain Policy.

Administrative Tools
Domain controller security policy
Local Policies
Security options
Microsoft Network Server: Digitally signed communication (always) -> should be changed to DISABLE
Execute Gpupdate /force or reboot the server to apply the policy change

You will not be able to change this setting trough gpedit , local computer policy since it is overrided by the Domain security policy.

On server 2008 one way to get there is the following:
Administrative Tools
Server Manager
Features
Group Policy Manager
Forest: ...
Default Domain Policy or Domain controller security policy (for that one)
 Computer configuration
  Policies
   Windows Settings
    Security Settings
     Local Policies
      Security Options
        Microsoft Network Server: Digitally Sign Communications (Always)
            - Define This Policy
            - Disabled

Execute Gpupdate /force or reboot to apply

If it still does not work try the following, togheter with the previous setting
Domain member: Digitally encrypt or sign secure channel data (always) -> disabled

Also you can try
Network security: LAN Manager Authentication level -> Lower the level and test

Dont forget to execute Gpupdate /force or reboot to apply policy each time you change something.

Also
When you scan to the server, if the connection is refused witch is the case, it may be logged in the event log. Test again scan to the server and then check the event log.

Author

Commented:
Thanks alot jrtec. learned something there. back up and scanning

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial