From Field Missing in New email message for Outlook 2003 with Exchange Connection

Amirsys
Amirsys used Ask the Experts™
on
I have a user that is working with Outlook 2003, the user is setup with an exchange 2007 connection. The user needs the ability to send as someone else. I have setup the permission on the server and also looked at adding the From field from the View menu in a new piece of mail. The problem is that even when I uncheck the use word as my email editor, the From field is not listed so I can't get it to show up.

How can I get the From field to show up when the above solution is not working?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Awarded 2009
Top Expert 2010

Commented:
When you open a new message you need to add the from field from the view menu.

Author

Commented:
I understand that, but that is were it's not showing up
Awarded 2009
Top Expert 2010
Commented:
this option isn't available if you use Word as the default editor.
Make outlook the default editor and then restart outlook open the new message window then add the field.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

At this point I would give the /cleanviews switch and /cleanprofile switch a shot.

Also a detect and repair.

Author

Commented:
Recieved the answers I needed
Awarded 2009
Top Expert 2010

Commented:
amirsys > Could you please advise what I could have done to have received a A grade to this question?
I answered your original question and provided follow up responses?

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial