The message store has reached its maximum size

Mauka
Mauka used Ask the Experts™
on
Hello,

I have a user that is continually getting the above error msg... also, see attached pic...

Exchange Server 2003 SP2 (SBS 2003 version)...
Outlook 2003 SP3 on the client side...

I have removed the size limits... 1. For the user... 2. For the information store... 3. Have also checked AD for that user...

Please help.
Error.JPG
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
How big is the message store for that user?  Just to be sure, no other users are getting this message right?
IT Director
Commented:
Here is a solution I found on another forum.

It was probably a corrupt .OST file. Close outlook, rename the .OST file in C:\Documents and Settings\username\Local Settings\Application Data\Microsoft\outlook and then re-open outlook. It will re-create the OST file for them.

Commented:
it's very possible that will work.  you might want to see how big that OST file is though.  If it's around 4Gigs and you have a FAT32 partition then you'll need to upgrade the client machine to an NTFS partition.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Commented:
I think I ran into this before with our exchange server... There is an article 288283explining the issue.

You cannot synchronize Outlook completely until the .ost file size has been reduced to less than 2 GB. You can do this by moving some of the .ost file data to a .pst file, or you can delete data that you do not need from the .ost file. After you move or delete the .ost data, compact the .ost file or the .pst file before you proceed.

More info here...
http://support.microsoft.com/kb/288283

Hope this helps..

ITSP
have you definiately got SP2 for exchange installed?
have you done the documented registry changes to increase the store size
have you restarted the store service after making the reg changes.
when the IS service starts it should show the maximum store size in the event log which will confirm all of this
Manpreet SIngh KhatraSolutions Architect, Project Lead
Top Expert 2013

Commented:
Look it takes time for the IS to clear the cached information..... So if you want to see immidate affect then restart the IS service.
Manpreet SIngh KhatraSolutions Architect, Project Lead
Top Expert 2013

Commented:
Also if you have a PST attached check the size of it and also any folder should not be having more then 3000 items to be on the safer side.
Subash SundharanIT Infrastructure Architect

Commented:
I agree with Rancy, it could be due to information store cache. The Exchange Information Store cache of mailbox quotas and limits. By default, this cache is updated every two hours. This means If you change the the quota immediately after a cache refresh then you need to wait for two hours for next refresh to get the settings take affect. If you have changed it just 5 minutes before the cache refresh then the wait time is 5 minutes. If you need immediate affect you may have to reset the IS service.
Check this KB for details : http://support.microsoft.com/kb/327378 

Author

Commented:
The mailbox store is about 2.3GB.  No other users are getting this message - but no other users currently have more that 2GB of data.

I will try renaming the .OST file as suggested... I think the size of this file is right around 2GB... will Outlook just re-create this file?  Read through KB288283 - "Microsoft Office Outlook 2007 and Microsoft Office Outlook 2003 can use a new Unicode file format that can exceed this 2 GB limit."... hopefully the new .OST file will be created in the new Unicode format - not the ANSI format.

I am pretty sure that this is the issue - will report back next week with an update - thanks everyone for the help!

Author

Commented:
Wolfcamel
Yes SP2 for Exchange is installed.
Is the registry change that you are mentioning for the max. size of the entire information store?...  Or is it for an individual mailbox?
Yes I did restart the IS service after making the changes.
Subash SundharanIT Infrastructure Architect

Commented:
Try this - Setting Mailbox Limits over 2GB
Refer the section Method #1: Adsiedit.msc - One user at a time
http://www.petri.co.il/setting_mailbox_limits_over_2gb.htm

Author

Commented:
Subsun
The method your are mentioning here is the one that I originally tried - using Adsiedit.msc... error msg. still occurred after using this tool to set the mailbox size limit at 3GB - I think the issue is the .OST file.
Subash SundharanIT Infrastructure Architect

Commented:
If the issue is with OST then are you able to send mail from OWA?
Manpreet SIngh KhatraSolutions Architect, Project Lead
Top Expert 2013

Commented:
Best way to get out of this is just take the data of the OST in PST, now if you are using Outlook 2003 SP1 or earlier then make a PST of not larger then 2GB as that can cause issues.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial