Cannot dial out!! Cisco Call Manager Express

ddiazp
ddiazp used Ask the Experts™
on
Hi Everyone,

I was working on my CME router, doing normal changes (extensions under a voice-hunt group) when all of a sudden i could not make any phone calls to the outside.

Calls between one extension to another work fine, but when I try to dial out, once i finish entering the number i want to call from any IP Phone, I get a fast-busy signal. I thought something was going on with the Phone line, but i thought i'd just reload the CME router for kicks. After the CME came up, calls could start going out again..

I then compared the current config to a config I had from 1 month ago which was working, and i found no changes other than the extensions under a voice-hunt group.

Some time after reloading the router, the problem appears again and I have to reload the router like 6 times a day because it gets to a point where I cannot dial out.

We do not have a Cisco support agreement contract (i have used them in the past and they're great), so I need to get my hands dirty on this.

What kind of debug commands can I use to figure this out? What could be wrong? I think that after making a certain number of outgoing calls then it caps out and it cannot initiate a new session with the PBX or something.

Please help!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
could you please post sh run first?

Best,
Hussam

Author

Commented:
Here it is.. obviously all sensitive data has been replaced..

Thanks for your time
Current configuration : 22946 bytes
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec localtime
service password-encryption
!
hostname cme-router
!
boot-start-marker
boot-end-marker
!
card type t1 0 0
logging buffered 4096 notifications
no logging console
enable secret 5 jkawje$H24lK$@L4l@$J
!
no aaa new-model
clock timezone EST -5
clock summer-time EST recurring
network-clock-participate wic 0 
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.17.165.240 10.17.165.253
!
ip dhcp pool phone
   network 10.17.165.0 255.255.255.0
   default-router 10.17.165.253 
   option 150 ip 10.17.165.253 
!
!
multilink bundle-name authenticated
!
isdn switch-type primary-dms100
!
voice-card 0
 codec complexity medium
 dspfarm
 dsp services dspfarm
!
!
!
voice service voip 
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 no supplementary-service sip refer
 h323
 sip
  registrar server expires max 3600 min 3600
!
!
voice class codec 1
codec preference 1 g711ulaw
!
!
!
voice hunt-group 1 sequential
 final 915555555
 list 915555555,915555555
 timeout 20 
 pilot 6050 
!
!
voice hunt-group 2 sequential
 final 5107
 list 5107,915555555
 timeout 20 
 pilot 6051 
!
!
voice hunt-group 3 sequential
 final 915555555
 list 915555555,915555555
 timeout 20 
 pilot 6052 
!
!
voice hunt-group 4 sequential
 final 915555555
 list 915555555,915555555
 timeout 20 
 pilot 6053 
!
!
!
voice translation-rule 1
 rule 1 /\(.*\)/ /9995555555/
!
voice translation-rule 8
 rule 1 /^0$/ /8888/
!
voice translation-rule 9
 rule 1 /^911$/ /911/
 rule 2 /^9\(.*\)/ /\1/
!
voice translation-rule 22
 rule 1 /8888/ /6001/
!
voice translation-rule 44
 rule 1 /^607./ /8888/
!
voice translation-rule 45
 rule 1 /^61008888/ /61006070/
 rule 2 /^61018888/ /61016070/
!
voice translation-rule 50
 rule 1 /^7\(....$\)/ /\1/
!
!
voice translation-profile InboundAA
 translate called 22
!
voice translation-profile MainNumber
 translate calling 1
!
voice translation-profile ZeroToReception
 translate called 8
!
voice translation-profile receptionmwi
 translate called 45
!
voice translation-profile receptionvm
 translate calling 44
!
voice translation-profile xfervm
 translate redirect-called 50
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
controller T1 0/0/0
 framing esf
 clock source line primary
 linecode b8zs
 pri-group timeslots 1-24
!
controller T1 0/0/1
 shutdown
 framing esf
 linecode b8zs
!
!
class-map match-all L3-to-L2_VoIP-Cntrl
 match ip dscp af31 
class-map match-all L3-to-L2_VoIP-RTP
 match ip dscp ef 
class-map match-all SIP
 match protocol sip
class-map match-all RTP
 match protocol rtp
!
!
policy-map EthOut
 class RTP
policy-map output-L3-to-L2
 class L3-to-L2_VoIP-RTP
  set cos 5
 class L3-to-L2_VoIP-Cntrl
 set cos 3
!
!
!
!
!
interface Loopback0
 ip address 20.40.1.2 255.255.255.0
!
interface GigabitEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Service-Engine0/1
 ip unnumbered GigabitEthernet0/1
 service-module ip address 10.17.165.252 255.255.255.0
 service-module ip default-gateway 10.17.165.253
!
interface GigabitEthernet0/1
 ip address 10.17.165.253 255.255.255.0
 duplex full
 speed 100
!
interface Serial0/0/0:23
 no ip address
 encapsulation hdlc
 isdn switch-type primary-dms100
 isdn incoming-voice voice
 no cdp enable
!
ip route 0.0.0.0 0.0.0.0 10.17.165.1
ip route 10.17.165.252 255.255.255.255 Service-Engine0/1
!
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
!
!
!
tftp-server flash:cmterm_7936.3-3-12-0.bin
tftp-server flash:P00308000400.bin
tftp-server flash:P00308000400.loads
tftp-server flash:P00308000400.sbn
tftp-server flash:P00308000400.sb2
tftp-server flash:SCCP41.8-2-2SR1S.loads
tftp-server flash:term61.default.loads
tftp-server flash:term41.default.loads
tftp-server flash:cvm41sccp.8-2-2ES1.sbn
tftp-server flash:cnu41.8-2-2ES1.sbn
tftp-server flash:jar41sccp.8-2-2ES1.sbn
tftp-server flash:apps41.8-2-2ES1.sbn
tftp-server flash:dsp41.8-2-2ES1.sbn
tftp-server flash:ATA030100SCCP040211A.zup
!
control-plane
!
!
!
voice-port 0/0/0:23
 translation-profile incoming InboundAA
 translation-profile outgoing MainNumber
 echo-cancel enable type hardware
!
voice-port 0/1/0
 connection plar opx 6001
 caller-id enable
!
voice-port 0/1/1
 connection plar opx 6001
 caller-id enable
!
voice-port 0/1/2
 connection plar opx 6001
 caller-id enable
!
voice-port 0/1/3
 connection plar opx 6001
 caller-id enable
!
!
!
sccp local GigabitEthernet0/1
sccp ccm 10.17.165.253 identifier 1 version 4.1 
sccp
!
sccp ccm group 100
 associate ccm 1 priority 1
 associate profile 1 register mtp00070e09a0f1
 keepalive retries 5
!
dspfarm profile 1 conference
 codec g711ulaw
 codec g711alaw
 codec g729ar8
 codec g729abr8
 maximum sessions 3
 associate application SCCP
!
dial-peer cor custom
 name internal
 name local
 name domestic
 name international
 name 900
 name 976
!
!
dial-peer cor list call-internal
 member internal
!
dial-peer cor list call-local
 member local
!
dial-peer cor list call-domestic
 member domestic
!
dial-peer cor list call-international
 member international
!
dial-peer cor list call-900
 member 900
!
dial-peer cor list call-976
 member 976
!
dial-peer cor list user-internal
 member internal
!
dial-peer cor list user-local
 member internal
 member local
!
dial-peer cor list user-domestic
 member internal
 member local
 member domestic
!
dial-peer cor list user-international
 member internal
 member local
 member domestic
 member international
!
dial-peer cor list user900-internal
 member internal
 member 900
 member 976
!
dial-peer cor list user900-local
 member internal
 member local
 member 900
 member 976
!
dial-peer cor list user900-domestic
 member internal
 member local
 member domestic
 member 900
 member 976
!
dial-peer cor list user900-international
 member internal
 member local
 member domestic
 member international
 member 900
 member 976
!
!
dial-peer voice 1 pots
 description ** T1 PRI pots dial-peer **
 preference 7
 destination-pattern [469]11
 port 0/0/0:23
 forward-digits 3
!
dial-peer voice 2 pots
 description ** T1 PRI pots dial-peer **
 destination-pattern 9[469]11
 port 0/0/0:23
 forward-digits 3
!
dial-peer voice 3 pots
 corlist outgoing call-local
 description ** T1 PRI pots dial-peer **
 destination-pattern 9[2-9]..[2-9]......
 port 0/0/0:23
 forward-digits 10
!
dial-peer voice 4 pots
 corlist outgoing call-domestic
 description ** T1 PRI pots dial-peer **
 destination-pattern 91[2-9]..[2-9]......
 port 0/0/0:23
 forward-digits 11
!
dial-peer voice 5 pots
 corlist outgoing call-international
 description ** T1 PRI pots dial-peer **
 destination-pattern 9011T
 port 0/0/0:23
 prefix 011
!
dial-peer voice 6 pots
 corlist outgoing call-900
 description ** T1 PRI pots dial-peer **
 destination-pattern 91900.......
 port 0/0/0:23
 forward-digits 11
!
dial-peer voice 7 pots
 corlist outgoing call-976
 description ** T1 PRI pots dial-peer **
 destination-pattern 91976.......
 port 0/0/0:23
 forward-digits 11
!
dial-peer voice 8 pots
 description ** T1 PRI pots dial-peer **
 incoming called-number .
 direct-inward-dial
 port 0/0/0:23
 forward-digits all
!
dial-peer voice 9 pots
 description ** FXO pots dial-peer **
 destination-pattern 9[469]11
 port 0/1/1
 forward-digits 3
!
dial-peer voice 10 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9T
 port 0/1/1
!
dial-peer voice 11 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
destination-pattern 91T
 port 0/1/1
!
dial-peer voice 12 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/1/1
 prefix 011
!
dial-peer voice 13 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/1/1
!
dial-peer voice 14 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
 destination-pattern 91976.......
 port 0/1/1
!
dial-peer voice 15 pots
 description ** FXO pots dial-peer **
 destination-pattern 911
 port 0/1/2
 forward-digits all
!
dial-peer voice 16 pots
 description ** FXO pots dial-peer **
 destination-pattern 9911
 port 0/1/2
 forward-digits 3
!
dial-peer voice 17 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9T
 port 0/1/2
!
dial-peer voice 18 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
 destination-pattern 91T
 port 0/1/2
!
dial-peer voice 19 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/1/2
!
dial-peer voice 20 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/1/2
!
dial-peer voice 21 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
destination-pattern 91976.......
 port 0/1/2
!
dial-peer voice 22 pots
 description ** FXO pots dial-peer **
 destination-pattern 911
 port 0/1/3
 forward-digits all
!
dial-peer voice 23 pots
 description ** FXO pots dial-peer **
 destination-pattern 9911
 port 0/1/3
 forward-digits 3
!
dial-peer voice 24 pots
 corlist outgoing call-local
 description ** FXO pots dial-peer **
 destination-pattern 9T
 port 0/1/3
!
dial-peer voice 25 pots
 corlist outgoing call-domestic
 description ** FXO pots dial-peer **
 destination-pattern 91T
 port 0/1/3
!
dial-peer voice 26 pots
 corlist outgoing call-international
 description ** FXO pots dial-peer **
 destination-pattern 9011T
 port 0/1/3
!
dial-peer voice 27 pots
 corlist outgoing call-900
 description ** FXO pots dial-peer **
 destination-pattern 91900.......
 port 0/1/3
!
dial-peer voice 28 pots
 corlist outgoing call-976
 description ** FXO pots dial-peer **
 destination-pattern 91976.......
 port 0/1/3
!
dial-peer voice 30 voip
 description ** cue voicemail pilot number **
 translation-profile outgoing xfervm
 destination-pattern 6000
 session protocol sipv2
 session target ipv4:10.17.165.252
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 31 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 6001
 session protocol sipv2
 session target ipv4:10.17.165.252
dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 32 voip
 description ** cue atv number **
 destination-pattern 6010
 session protocol sipv2
 session target ipv4:10.17.165.252
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
!
!
telephony-service
 sdspfarm units 4
 sdspfarm tag 1 mtp00070e09a0f1
 conference hardware
 load 7960-7940 P00308000400
 load ATA ATA030100SCCP040211A
 load 7941 SCCP41.8-2-2SR1S
 load 7961 SCCP41.8-2-2SR1S
 load 7936 cmterm_7936.3-3-12-0
 max-ephones 48
 max-dn 96
 ip source-address 10.17.165.253 port 2000
 caller-id block code *1234
 calling-number initiator
 service phone videoCapability 1
 system message AutoVision Wireless
 time-zone 12
 date-format dd-mm-yy
 voicemail 6000
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh music-on-hold.au
 multicast moh 239.1.1.5 port 2000 route 10.17.165.253
 web admin system name avavvid secret 5 $1$d7e8$04wVW9DraAfTgRP7XblXJ0
 dn-webedit 
 time-webedit 
 transfer-system full-consult
 transfer-pattern .T
 transfer-pattern ....
 transfer-pattern 7.... blind
 secondary-dialtone 9
 directory entry 1 95558881111 name BIPS
 fac standard
 create cnf-files version-stamp 7960 Oct 22 2009 16:54:21
!
!
ephone-template  1
 softkeys hold  Newcall Resume Select Join
 softkeys idle  Newcall Pickup Redial Dnd Gpickup HLog Join Login Cfwdall ConfList RmLstC
 softkeys seized  Redial Pickup Gpickup HLog Meetme Endcall
 softkeys connected  Acct ConfList Confrn Endcall Flash HLog Hold Join Park RmLstC Select Trnsfer
!
!
ephone-dn  1  dual-line
 number 4424
pickup-group 1
 label 4424
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  2  dual-line
 number 4616
 pickup-group 1
 label 4616
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  3  dual-line
 number 4490
 pickup-group 1
 label 4490
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  4  dual-line
 number 4495
 pickup-group 1
 label 4495
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  5
 number 4443
 label 4443
 description Fax
 name Fax
 translation-profile incoming ZeroToReception
 hold-alert 30 originator
!
!
ephone-dn  6  dual-line
 number 7574 secondary 5555555555
 pickup-group 1
 label 7574
 description John Doe
 name John Doe
call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  7  dual-line
 number 5102 secondary 5555555555
 pickup-group 1
 description John Doe
 name John Doe
 call-forward all 95555555555
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  8  dual-line
 number 5103
 pickup-group 1
 label 5103
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  9  dual-line
 number 4423
 pickup-group 1
 label 4423
 description John Doe
 name John Doe
 call-forward all 95555555555
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  10  dual-line
 number 4489
 pickup-group 1
 label 4489
 description John Doe
 name John Doe
 call-forward all 5105
 call-forward busy 6000
 call-forward noan 6000 timeout 3
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  11  dual-line
 number 4486
 pickup-group 1
 label 4486
 description John Doe
name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  12  dual-line
 number 4510
 pickup-group 1
 label 4510
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  13  dual-line
 number 4501 secondary 5105
 pickup-group 1
 label 5105
 description John Doe
 name John Doe
 call-forward all 95555555555
 call-forward busy 6000
 call-forward noan 6000 timeout 15
 translation-profile incoming ZeroToReception
 hold-alert 30 originator
!
!
ephone-dn  14  dual-line
 number 4582
 pickup-group 1
 label 4582
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  15  dual-line
 number 4608
 pickup-group 1
 label 4608
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  16  dual-line
 number 4979
 label 4979
 description John Doe
 name John Doe
corlist incoming user900-international
 translation-profile incoming ZeroToReception
 translation-profile outgoing xfervm
!
!
ephone-dn  17  dual-line
 number 5104
 label 5104
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone-dn  18
 number 6100....
 translation-profile outgoing receptionmwi
 mwi on
!
!
ephone-dn  19
 number 6101....
 translation-profile outgoing receptionmwi
 mwi off
!
!
ephone-dn  20
 number 6200
 park-slot
!
!
ephone-dn  21
 number 6201
 park-slot
!
!
ephone-dn  22
 number 6202
 park-slot
!
!
ephone-dn  23
 number 6203
 park-slot
!
!
ephone-dn  24  dual-line
 number 5106
 label 5555555555
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist outgoing call-international
 hold-alert 30 originator
!
!
ephone-dn  25  dual-line
 number 5101
label 5555555555
 description Conference
 name Conference
 hold-alert 30 originator
!
!
ephone-dn  26
 number 6071
 label Line2
 description John Doe
 name John Doe
 call-forward busy 6072
 call-forward noan 6000 timeout 5
 translation-profile incoming receptionvm
 hold-alert 30 originator
!
!
ephone-dn  27
 number 6072
 label Line3
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 5
 translation-profile incoming receptionvm
 hold-alert 30 originator
!
!
ephone-dn  28
 number 6073
 label Line4
 description John Doe
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 5
 translation-profile incoming receptionvm
 hold-alert 30 originator
!
!
ephone-dn  29
 number 6070
 label Line1
 description 9995555555
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 5
 translation-profile incoming receptionvm
 hold-alert 30 originator
!
!
ephone-dn  31  dual-line
 number 6080
 conference meetme
 no huntstop
!
!
ephone-dn  32  dual-line
 number 6080
 conference meetme
 preference 1
 no huntstop
!
!
ephone-dn  33  dual-line
 number 6080
 conference meetme
 preference 2
 no huntstop
!
!
ephone-dn  34  dual-line
 number 6080
 conference meetme
 preference 3
!
!
ephone-dn  35  dual-line
 number 6081
 name Conference
 conference ad-hoc
 no huntstop
!
!
ephone-dn  36  dual-line
 number 6081
 name Conference
 conference ad-hoc
 preference 1
 no huntstop
!
!
ephone-dn  37  dual-line
 number 6081
 name Conference
 conference ad-hoc
 preference 2
 no huntstop
!
!
ephone-dn  38  dual-line
 number 6081
 name Conference
 conference ad-hoc
 preference 3
!
!
ephone-dn  39
 number 6262
 description John Doe
 call-forward all 95555555555
 call-forward noan 95555555555 timeout 3
!
!
ephone-dn  40
 number 7....
 call-forward all 6000
 translation-profile incoming xfervm
!
!
ephone-dn  41  dual-line
 number 5107 secondary 5555555555
 pickup-group 1
 label 5107
 description John Doe 
 name John Doe
 call-forward busy 6000
 call-forward noan 6000 timeout 10
 corlist incoming user900-international
 translation-profile incoming ZeroToReception
!
!
ephone  1
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7961
 button  1:1
!
!
!
ephone  2
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:2
!
!
!
ephone  3
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7961
 button  1:3
!
!
!
ephone  4
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7961
 button  1:4
!
!
!
ephone  5
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7961
 button  1:29 2:26 3:27 4:24
!
!
!
ephone  6
 video
mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:41
 pin 12345
!
!
!
ephone  8
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:8
!
!
!
ephone  9
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:9
!
!
!
ephone  10
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:10
!
!
!
ephone  11
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:11
!
!
!
ephone  12
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:12
!
!
!
ephone  13
 video
mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:13
!
!
!
ephone  14
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:14
!
!
!
ephone  15
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 speed-dial 1 8888 label "Main line"
 type 7941
 button  1:15
!
!
!
ephone  16
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:16
!
!
!
ephone  17
 video
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:17
!
!
!
ephone  18
 mac-address 0000.0000.0000
 ephone-template 1
 username "JohnD" password 00000
 type 7941
 button  1:6
 pin 12345
!
!
!
ephone  19
 mac-address 0000.0000.0000
type ata
 button  1:5
!
!
!
ephone  20
 mac-address 0000.0000.0000
 type ata
 button  1:5
!
!
!
ephone  21
 mac-address 0000.0000.0000
 ephone-template 1
 type 7936
 button  1:25
!
!
!
ephone  22
 mac-address 0000.0000.0000
 ephone-template 1
 type 7941
!
!
!
ephone  23
!
!
!
ephone  30
 description dummy phone
 mac-address 1111.2222.3333
!
!
ephone-hunt 2 sequential
 pilot 6060
 list 4490, 6262
 final 4490
 preference 0 secondary 1
 timeout 20, 20
!
!
ephone-hunt 3 sequential
 pilot 6061
 list 4489
 final 4489
 preference 0 secondary 7
 timeout 20
!
!
ephone-hunt 4 sequential
 pilot 6063
 list 4490, 6262
 final 4490
 preference 0 secondary 7
 timeout 20, 20
!
!
ephone-hunt 8 sequential
 pilot 8888
 list 6070, 6071, 6072
 final 6000
 preference 0 secondary 7
 timeout 15, 15, 15
!
!
alias exec cue service-module service-engine 0/1 session
!
line con 0
line aux 0
line 258
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
 no login
!
scheduler allocate 20000 1000
ntp logging
ntp clock-period 17180441
ntp server 10.16.26.52 prefer
!
end

Open in new window

Commented:
your configuration is professional. we cannot solve the problem like this we have to have the problem to start debugging.
but may be when you had the busy tone the T1 was full??!!
or you have to upgrade the IOS in order to solve it.

Best
Hussam
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
We're a rather small company, no more than 20 ppl in at the same timed we have 8 channels and I really don't think they'd be busy at the same time. We can receive calls though so there are lines available :(

I'll try some debug voice dialpeer

Commented:
OK waiting for you update.

Best,
Hussam
hi there


this looks like cor list  issue.  Your Phone needs to be in the same cor list as the outbound cor list .  Is it just you can't make call or all the users. if all the users can't make any calls then you have isdn issue.  

Type this command and post the output


Show isdn status.

regards.

Author

Commented:
It happens to all users. Still waiting for the issue to arise again, will do that command then

Author

Commented:
Issue was resolved, apparently voice-hunts reserve one of the channels to the outside and it got to a point where no channels were available to dial out (maybe a bug)?

I have transformed the voice-hunts into ephone-hunt groups and it all works okay

Thanks

Author

Commented:
Hi, sorry for the delay.
The issue was solved, voice-hunts were changed to ephone-hunts and it's all good now :)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial