SNMP Performance Monitors In OPmanager 8

frsupport
frsupport used Ask the Experts™
on
Hi,


I've downloaded OPmanager 8 for our servers, I'm trying to configure on a primary server, but I can't get any of the SNMP performance monitors to work, I cant authenticate.....I dont know too much about snmp, can anyone help?


Thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Sr Software Engineer
Commented:
i have almost no experience with opmanager first of all.  However if you are saying the authentication isn't working, then I assume the host is at least pingable.  So the only things you should have to worry about are teh following:

1) firewall is open on 161/udp from opmanager server to servers
2) community string configured in opmanager is same as configured on device
3) device is configured to allow opmanager server to poll it
4) ensure snmp version configured in opmanager is supported on device (e.g. if device only supports v1, v2 polls will fail; but if device supports v2, it will support v1 via backwards compatibility as per the standards)
Kamran ArshadIT Associate

Commented:
Hi,

Have you enabled snmp service on your servers? Is port 163 UDP/TCP open? Also check if this service is not blocked by any personal firewall.
Cyclops3590Sr Software Engineer

Commented:
good point, but I think you mean 161/udp (polling) and 162/udp (traps); at least those are the defaults.  also tcp isn't currently being used for snmp, but looks like its being thrown around for a potential future version.
Kamran ArshadIT Associate

Commented:
my appologies...it is 161 UDP....

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial