troubleshooting Question

CIsco Interface VLAN Won't Enable

Avatar of stevelui
stevelui asked on
Networking Hardware-OtherSwitches / Hubs
7 Comments1 Solution2003 ViewsLast Modified:
I have a layer 3, Cisco 4507 Core switch where I have configured multiple VLAN's.  One of my VLAN's, VLAN 70 will not come to the UP status after doing a NO SHUT on the interface.  I noticed it because I was not able to get DHCP on that VLAN and looked closer at the interface and realized it was down.  Below is the config of some of the DHCP pools including VLAN 70, the VLAN Interfaces and then a show interface for VLAN 70.  VLAN 70 is the only VLAN in my router beside VLAN 100 that is routable public internet addresses (I changed some of the addresses for security reasons).  Thanks all!
ip dhcp pool 30
   network 10.30.0.0 255.255.252.0
   domain-name guest.com
   dns-server 4.2.2.2 4.2.2.3
   default-router 10.30.0.1
   lease 0 4
!
ip dhcp pool 40
   network 10.40.0.0 255.255.255.0
   domain-name guest.com
   dns-server 4.2.2.2 4.2.2.3
   default-router 10.40.0.1
   lease 0 4
!
ip dhcp pool 50
   network 10.50.0.0 255.255.255.0
   domain-name guest.com
   dns-server 4.2.2.2 4.2.2.3
   default-router 10.50.0.1
   lease 0 4
!
ip dhcp pool 70
   network 4.29.210.128 255.255.255.128
   domain-name guest.com
   dns-server 4.2.2.2 4.2.2.3
   default-router 4.29.210.129
   lease 0 2
!
 
 
!
interface Vlan30
 ip address 10.30.0.1 255.255.252.0
 no ip redirects
!
interface Vlan40
 ip address 10.40.0.1 255.255.255.0
 no ip redirects
!
interface Vlan50
 ip address 10.50.0.1 255.255.255.0
 no ip redirects
!
interface Vlan70
 ip address 4.29.210.129 255.255.255.128
 no ip redirects
!
interface Vlan100
 ip address 10.0.0.4 255.255.255.0 secondary
 ip address 68.90.246.2 255.255.254.0
 no ip redirects
!
 
4507SW-DS3MTG#sh int vlan 70
Vlan70 is down, line protocol is down
  Hardware is Ethernet SVI, address is 000b.fdda.deff (bia 000b.fdda.deff)
  Internet address is 4.29.210.129/25
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 19w2d, output never, output hang never
  Last clearing of "show interface" counters 2w3d
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  L3 in Switched: ucast: 0 pkt, 0 bytes - mcast: 0 pkt, 0 bytes
  L3 out Switched: ucast: 0 pkt, 0 bytes - mcast: 0 pkt, 0 bytes
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicast)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
ASKER CERTIFIED SOLUTION
that1guy15

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 7 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros