Windows XP account disappeared after I created a new one

Tim86 used Ask the Experts™
I created a new account in Windows XP, and now my original account is gone!!!  How can I get it back?  It never asked me any questions about deleting or replacing an account.  I do remember it telling me something like, "you must first create an administrator account".  But I didn't think much of it...I certainly didn't expect this to happen!

When I look under C:\Documents and Settings, I see three folders:  "Administrator", "All Users", and "Test Account" (the new one I created).  But when I look in Control Panel, User Accounts, I don't see the original "Administrator" account.  Under "Test account", it says "computer administrator".  HELP!!!!!
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
See if the you account is in the member of the group ' Administrators'

Only Admins can create new account.

See if the Test Account is a member in Administrators Group

Jackie Man IT Manager
Top Expert 2010
Don't worry. Your Administrator account has NOT been deleted.

But, it is best practice *not* to use the Administrator account but rather to
make an account just for yourself and leave the Administrator account
for emergency purposes.


However, if you want to show your Administrator in the Welcome Screen, please have a look of the URL below.

If you are using Windows XP Home and you have not set a password for your Administrator account, you need to look at the URL below.
Linux Server Administrator

Jus try the following steps.

Reboot your computer.
Wait for the login screen to appear.
Press Alt+Ctrl+Delete keys twice at the login screen.
You will get a small login screen where you will be able to type the username and password.
Type in the Username as administrator (or if you remember your disappeared username please type it there) followed by password.

Hope this helps.

You can also access the Administrator account by changing the behaviour of XP during logon (pressing Ctrl-Alt-Del).

Below are the steps.

Start > Control Panel > User Accounts > "Change the way users log on or off" > Uncheck "Use the Welcome Screen" > Apply Options.

Return to Control Panel.

Administrative Tools > Local Security Policy > Local Policies > Security Options:

"Interactive logon: Do no require CTRL+ALT+DEL" set to Disabled

"Interactive logon: Do not display last user name" set to Enabled

Restart you PC for changes to take effect.

Hope this helps you.


Thanks everyone!  Sorry I panicked...I'm so relieved my original account is still there!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial