troubleshooting Question

ATT PPPOE Authentication for ADSL WIC CISCO 1760

Avatar of dartagnansmith
dartagnansmith asked on
Routers
2 Comments1 Solution1144 ViewsLast Modified:
looking to configure the adsl WIC interface on my 1760   for use with ATT PPPoe authentication...

here is what I have so far and its not working...

thanks for any help.
monkey#show run
Building configuration...
 
Current configuration : 2991 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname monkey
!
boot-start-marker
boot-end-marker
!
enable secret 5 **********************************
enable password *************************************
!
no aaa new-model
ip cef
!
!
!
!
vpdn enable
!
!
!
 
!
 
!
!
!
interface ATM0/0
 no ip address
 no atm ilmi-keepalive
 bundle-enable
 dsl operating-mode auto
 hold-queue 224 in
 pvc 1/1
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0/0
 ip address 10.0.1.7 255.255.255.0
 ip nat inside
 speed auto
 full-duplex
 no cdp enable
!
interface Ethernet1/0
 no ip address
 shutdown
 half-duplex
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 encapsulation ppp
 dialer pool 1
 ppp authentication chap callin
 ppp chap hostname *********************
 ppp chap password ********************
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source list 1 interface Dialer1 overload
!
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 privilege level 15
 password *********************
 login local
 transport input telnet ssh
!
end
 
monkey#
ASKER CERTIFIED SOLUTION
greg ward
Senior Systems Engineer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros