Winxp will not install

legend1591
legend1591 used Ask the Experts™
on
When attempting to install winxp sp3 on a compaq V3000 mobile AMD Sempron laptop it stalls at the Setup is starting windows screen. I have tried changing out the hard drive no luck. I am using the F6 sata drivers. It runs as though it is going to load and stops at the setup is starting windows screen. Tried for 2 hours working with HP to no avail. Any suggestions would be greatly appreciated
None

Open in new window

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Hi

Installing SP3 version should be a wau to go but some times it is much better to use original, SP1 or SP2 Windows CD.

That would rulled out a possibility of broken CD drive as well as compatibility issues witn the newest updated version.

I have had many problems like that in the past and I had to use outdated versions of windows few times.

Try that and the update to SP3.

You could also try another floppy with a new SATA driver cause it could be a bad copy of the driver or bad floppy.

You could also try streaming a driver into the Windows CD which is quite complicated.

Go into the bios and give me all the settings according to:

disk, drive, lba, sata, ata, raid. We might need to play with them as well.

Best

Mike






Author

Commented:
Thanks that worked. I had already tried winxp sp2 and it didn't work. I went back to winxp no sp and it is now formating. Thanks for ur help.

Ron

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial