Why any word or excel file attachment converts in to winmail.dat format?

aloknet21
aloknet21 used Ask the Experts™
on
I have setup sendmail on RHEL 5 with MailScanner. All is working fine but from last week i am getting some problem with one user, when he is sending mail with attachment of any excel or word file it convert in to winmail.dat format at receipient end.

Sender is using ms outlook 2007 but previously he has ms outlook 2003

Receiver is using Mail Application based on MAC OS 10.5.

Please suggest me what could be the problem. i have changed nothing at server end.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
I too faced this problem while... In my case most the times it happendwhen the sender used script of application emails (which is autogenerated emails) those emails attachements are being shown like this.However even I dont know the reason. Could you please confirm whetheryou face this problem while user drafts mail manually (routinely).

Commented:
This would do for you... Its just gives an idea atleast...

http://support.microsoft.com/kb/278061

Commented:
http://office.microsoft.com/pl-pl/outlook/HP011164871045.aspx

It's in Polish but generally the thing is that O2007 is sending message in HTML. Try to change it to plain tekst and it should be ok.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
Yes i usually faced this problem when user draft a mail manually or forward mail.
Commented:
Please have a look in this...

 To resolve this problem, use the plain text format. To do              this:              
  1. On the Tools menu, click Options, and then click Mail Format.
  2. In Compose in this message format, click                        to select Plain Text, and then click OK.
NOTE: To send to certain recipients that use RTF format and others              recipients that use plain text format, you must set the option for the              recipient in either the Personal Address Book or the recipient's contact              record.

 Use the following steps to remove the RTF format from the              recipient attribute in the Personal Address Book:              
  1. On the Tools menu, click Address Book.
  2. In Show Names From, click the Personal Address Book.
  3. Select the addressee that you want to set as plain text,                        and then click Properties on the File menu.
  4. In the SMTP-General tab, click to clear the Always send to this recipient in                        Microsoft Exchange rich text format check box, and then click OK.
Use the following steps to set plain text in the recipient's              contact record:              
  1. Open the recipient's record in the Contacts folder.                        
  2. Double-click the recipient's e-mail address.
  3. In the E-Mail Properties dialog box, click Send Plain Text only under Internet Format

http://support.microsoft.com/kb/278061

Commented:
Did your problem cleared?

Author

Commented:
Yes after sending attachment in plain text format it is fine. Thanks for your help.

Author

Commented:
correction after sending mail in plain text format it is fine.

Commented:
Hi, dont forget to close this question

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial