On Active/Active clustered Exchange 2003, Volumes not appear

Arabsoft-ACS
Arabsoft-ACS used Ask the Experts™
on
Dear All,

We have 2 Active/Active clustered Exchange 2003 servers. One of these clustered machines does not see the volumes on SAN (Exchange DB and logs volumes) & all we can see is the local drives C: and D.

From the SAN point of view, it is working fine and these drives can be seen under Disk Drives in the device manager

Can you help me on this please

Thanks



 
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
so you do not see these drives under disk management (compmgmt.msc)? these disks won't be available within the cluster admin until the drives are activated and formatted.

did you also try using the diskpart utility?
http://support.microsoft.com/kb/300415
Justin DurrantSr. Engineer - Windows Server/Virtualization

Commented:
I would switch to active\passive

see

http://support.microsoft.com/kb/815180

Author

Commented:
Dear endital1097,

I can see the drives on disk management, the problem they are not appear in My computer. It was working fine since long time.
only the active node will see the drives
can you go to start -> run and type q:\ (where q is a shared storage drive)

Author

Commented:
Problem was from SAN

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial