troubleshooting Question

RAID 1 in degraded state after power failure

Avatar of BlairMacDonald
BlairMacDonald asked on
StorageMicrosoft Hardware
3 Comments1 Solution738 ViewsLast Modified:
We had a power failure at a remote site.
The domain controller at that site will not boot. Error message: "Error loading operation system".
The DC has 2 physical HD's
The RAID card is an LSI ATA-100 and was configured on the 2 physical drives as RAID 1 and has been running fine like this...

After the power failure a new RAID 0 array has somehow created itself and one of the 2 drives added itself to this new RAID 0 array and this array is showing as healthy and online while the original RAID 1 array is in a degraded state....

Any ideas on how to proceed to safely remove the RAID 0 array and add the drive back into the mirror?

Thanks in advance!
ASKER CERTIFIED SOLUTION
CoSmismgr

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros