troubleshooting Question

GPO Startup Script Not Running

Avatar of TBIRD2340
TBIRD2340Flag for United States of America asked on
Windows XPActive DirectoryOS Security
5 Comments1 Solution3892 ViewsLast Modified:
I am trying to get a startup script to run in my GPO but it's not working.. The script is just a simple bat file that is going to install my AV..

It's not that the script isn't working it's just flat out not getting executed.. I've tried logging in as admin and nothing happens so I don't think it's permissions related..

In my GPO I have both Authenticated Users and Domain Computers.

I tried changing to make the startup script visible, I never see it..

I tried changing run startup scripts asyncronously and that didn't help either.

When I do a rsop.msc it does have the correct policy, the script is listed..

When I do a gpresult /v it lists the bat file but says "LastExecuted: This script has not yet been executed."

I also tried changing the location of the script and that didn't work either!

I'm totally out of ideas!
ASKER CERTIFIED SOLUTION
TBIRD2340

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros