We help IT Professionals succeed at work.

The attachment size exceeds the allowable limit with exchange 2007

aaltayeb
aaltayeb asked
on
636 Views
Last Modified: 2012-05-08
I'm really new with exchange 2007. And I face the same problem on this link:

https://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_22813791.html

But before I begin with solution I did the following command:
[PS] C:\Windows\System32>get-receiveconnector | set-recieveconnector -maxmessage
size 20MB

And it gives me the following error:

[PS] C:\Windows\System32>get-receiveconnector | set-recieveconnector -maxmessage
size 20MB
The term 'set-recieveconnector' is not recognized as a cmdlet, function, operab
le program, or script file. Verify the term and try again.
At line:1 char:44
+ get-receiveconnector | set-recieveconnector  <<<< -maxmessagesize 20MB

My question is: how can I fix this problem and change the send and receive mail size. In other way, I want to send E-Mail and receive it with 20MB as an attachment?
Comment
Watch Question

Solutions Architect, Project Lead
CERTIFIED EXPERT
Top Expert 2013
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Manpreet SIngh KhatraSolutions Architect, Project Lead
CERTIFIED EXPERT
Top Expert 2013

Commented:
So i think its just a spelling mistake mad eover here :} :)
Manpreet SIngh KhatraSolutions Architect, Project Lead
CERTIFIED EXPERT
Top Expert 2013

Commented:
Rank: Sage
Was this comment helpful?
Yes No
ATIG:
you always have to check my spelling I tend to make a few mistakes :P

Author

Commented:
This is the error when I try to attach file more than 10MB.
What I'm asking for is how to open the limit on Exchange 2007?
Error.jpg
Subash SundharanIT Infrastructure Architect
CERTIFIED EXPERT

Commented:
It is possible to apply the size limit on different levels in exchange 2007, refer the article for details.
http://www.msexchange.org/articles-tutorials/exchange-server-2007/management-administration/exchange-2007-message-size-limits.html
Manpreet SIngh KhatraSolutions Architect, Project Lead
CERTIFIED EXPERT
Top Expert 2013

Commented:
Your command
get-receiveconnector | set-recieveconnector -maxmessagesize 20MB

Correct command
get-receiveconnector | set-receiveconnector -maxmessagesize 20MB

There was a spelling mistake in your command

Author

Commented:
I did not get you in the first time because you went clear.
See my post for setting Exchange 2007 limits with links to relevant articles:

http://exchangeshell.wordpress.com/2009/10/11/managing-message-size-limits-in-exchange-2007-using-powershell

Shaun
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.