We help IT Professionals succeed at work.

VMware Idle timeout setting?

Michaelgrey
Michaelgrey asked
on
2,777 Views
Last Modified: 2012-06-22
Trying to find where I can change/set the idle timeout for the thin clients. VMware3.1
in other words, if someone is logged into a wyse terminal in to their vm and they leave their machine idle for a certain amount of time, it will disconnect.   I would like to know 'what' that default timeout is, and if I can change it.
thanks
Comment
Watch Question

Michael WorshamCloud/Infrastructure Solutions Architect
CERTIFIED EXPERT

Commented:
Are they connecting from the thin client (i.e. WYSE Terminal) to a Windows desktop instance which is running on the VMware Server?

Author

Commented:
Yes, that is correct.  WYSE terminal to a windows instance on VMware servers.   The terminals will disconnect after a certain time of idle-ness.  Not exactly sure of the time but somewhere in the 30min to 45min timeframe.   Not sure if this is the Wyse or VMware...  but not seeing anything in the Wyse setup about idle timeouts.
Michael WorshamCloud/Infrastructure Solutions Architect
CERTIFIED EXPERT

Commented:
Actually it's Windows that is causing it. Wyse Terminals are connecting via a RDP (Remote Desktop Protocol), thus there is a Group Policy (GPO) that is handling the timeout length.

Are the terminals connecting to a Windows XP, Server 2003 or Server 2008 instance?

Author

Commented:
They are connecting to a Windows XP instance.
I did check the GPO and all those settings under both Computer Config and User Config are set to 'NOT CONFIGURED' --  is there a defaullt timeout even if the setting is 'not configured'???  Just curious.  

So I 'should' be able to set the 'sets a time limit for active but idle Terminal Services Sessions' line to Enabled and then set the limit to either never or the value I chose????

If there is a default even for not-configured does anyone know what that default is??

thanks!
Cloud/Infrastructure Solutions Architect
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
za_mkhIT Manager

Commented:
In the View client administrator gui, you can set how long the session should be valid for. Have you checked that setting? I think default it 600 minutes though...

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.