We help IT Professionals succeed at work.

Dell Poweredge 2970 blue screen during windows 2003 sp2 installation

1,219 Views
Last Modified: 2016-10-27
I have been trying to install windows server 2003 without success for over 5 hours now.
Initially i tried directly from the windows CD, but I get a STOP blue screen of death error.

I then tried to install using the dell systems management cd, this proceeds further, but eventually during the mini setup stage at about 34% it crashes with a blue screen again and a
STOP :
STORPORT.SYS

I am using a sp2 slipstreamed windows 2003 server cd. I can use this cd to install sucessfiully on other computers. and have a 2nd copy. so i know the media is ok

someone else suggested disabling NICS, so i have disable both NICS in the bios. i have also removed all drives from the internal raid- except one drive, the internal raid is a SATA perc6/i

i read somewhere else that someone resorted to using acronis and universal restore.  
Ideally I would like to be able to install it directly.
Comment
Watch Question

Top Expert 2009

Commented:
does it crash during the Server Build and Update process or during the windows install?

Author

Commented:
during the windows install
it is trying to install a driver for the system board. looks like http://support.microsoft.com/kb/930261a nvidia chip set issue. This issue seems to have to do with SP2. is that disc have that? try installing from one that is sp1 http://www.eggheadcafe.com/software/aspnet/31173029/storportsys-problem-afte.aspx
this driver has to do with the storage driver. try to download the updated driver for the raid from dell and F6 them into the install.

Author

Commented:
i have sp1 media and originally tried that and still had the blue screen, but i didnt use F6 as i was using the systems open manage install.
so i will try and install using sp1- booting with this disk and then hit f6 and install latest raid drivers.

Top Expert 2009

Commented:
Do you have standard Windows 2003 SP2 Media, not slipstreamed?

Author

Commented:
no, i only have the slipstreamed copy.
i am actually in the process of downloading a trial of 2008, to see if I can get any further with that.

im also stuck with trying to add additional mass storage device drivers as I do not have any Floppy drives other than the one in the server which Im working on!
Top Expert 2009

Commented:
Why don't you have the original media? if you lost it you can get a replacment from Microsoft

Author

Commented:
Because i have flown out to the New york office to conduct the installation, and I have left the original media in the UK office.
Top Expert 2009

Commented:
Try removing all add in drivers when you slipstream, us only windows and start with the most current SMTD DVD
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.