We help IT Professionals succeed at work.

Group policy management on Windows 7 in 2003 domain, some settings not appearing properly in GPMC

Shaktur
Shaktur asked
on
783 Views
Last Modified: 2012-05-08
I have a 2003 domain. I am doing some group policy management. I have the latest GPOAccelerator installed on my dc and my workstation. DC is 2003 R2. Workstation in Windows 7 Enterprise. I am looking at the WS03 EC Member Server Baseline Policy. I am interested specifically in the "Devices: Unsigned driver installation behavior" setting. I don't really care about the setting itself, just how it is being displayed in the GPMC.

On the DC, it shows up in "Policies - Windows Settings - Security Settings - Local Policies/Security Options - Devices", which is correct. See gpo1.png image below.

On my Win7 workstation, it shows up in "Policies - Windows Settings - Security Settings - Local Policies/Security Options - Registry Values - MACHINE\Software\Microsoft\Driver Signing\Policy", which is wrong. See gpo2.png image below.

Is this possibly an ADM / ADMX template problem?
gpo1.png
gpo2.png
Comment
Watch Question

This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.