Failed to create phonebook entry

Hi.

I installed a Huawei E230 modem on Windows 7 Entrprise. I am a member of the domain admins group. When trying to connect to the internet, I get the error: "Failed to create phonebook entry" I even tried it with another domain admin account. Same problem. But when I use the Local admin account, or even the administrator account of the domain it works fine. I even formatted the PC, and started from scratch with the same results.


When I bypass the ISP software and try to connect form the adapters property page in windows, I get the following error message:
"Your account does not have permission to use this connection. Usually, this is because you are logged in as Guest. Error 5 Access is denied" As I mentioned, I am a member of the domain admins group and also added on the local machine as an administrator.



Any ideas why I get  this error and how to solve it?

Thank you
DeondPAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

madzantaCommented:
Take a look at the solution found here:
http://forum.huawei.com/jive4/thread.jspa?threadID=325394&tstart=0&orderStr=30

The reason is the rasphone.pbk file is broken.

solution:

1 Close the dashboard ,and delete the rasphone .pbk.

This file's path is C:\Documents and Settings\All Users\Application Data\Microsoft\Network\Connections\Pbk\

2 Open the  dashboard  again and redial again.

If when you delete the pbk file, the error still appears, please do as follows.

1.     If the step 1      can not resolve this problem ,please right click the my computer and select properties.
2.     click services and find the service named remote access connection manager, right click it and select properties.
3.     click general and select the manual in the startup type item.

4.  Then click start and OK.
5.  if the service can not be started ,please start the below services first:
1 Remote   Procedure   Call   (RPC)
2 Plug   and   Play
3 Telephony
After done this, please try to dial again, thanks!
 

I hope it helps, good luck!
DeondPAuthor Commented:
What I did was to lower the User Account Control Settings. Can't see why this helped, but it worked.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.