We help IT Professionals succeed at work.
Get Started

Error Loading the Tcp Mib library

4,692 Views
Last Modified: 2012-05-08
I know this was asked and answered already ...but the solution presented does not work for me...
I am running Windows 7 and i get the same error message as soon as i want to connect to a Network Printer.
I checked for the files and they are in systemroot\system32\  

what am i missing... they are no where else neither in c:\windows
 
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 7 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE