We help IT Professionals succeed at work.
Get Started

Problems inserting an image on the signature inside OWA

gplana
gplana asked
on
1,244 Views
Last Modified: 2012-05-08
On our company we use Microsoft OWA version 8.1.340.0 connected to a Microsoft Exchange version 8.1.240.0.

I would like to create a signature for every e-mail I sent. I have done this using the option button, and it works properly if I include only text. However, when I insert an image (by copying it) it doesn't appear on the receiver computer. I look at the HTML code of the e-mail received and it seems OWA is sending a link with the local path of the image.

Is there a solution for this ?

Thank you.
Comment
Watch Question
This problem has been solved!
Unlock 2 Answers and 2 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE