We help IT Professionals succeed at work.
Get Started

IE 8 not prompting for proxy authentication - credentials despite "Enable Integrated Windows Authentication" being unchecked

ajosephson
ajosephson asked
on
4,499 Views
Last Modified: 2013-12-08
Windows 7/IE8

I have a user in one domain (abc.com) trying to access the internet via an ISA proxy which exists in another domain (xyz.com).

Usually I just uncheck  enable integrated windows authentication and the proxy prompts for credentials; I can then use credentials for xyz.com.

This  works fine with our Xp/Vista IE 7 machines; but this is a Windows 7/IE8 machine.

However the authentication challenge is not presenting and the users currently logged in credentials (eg user@abc.com) are being passed to the ISA server and failing (this can be seen in the ISA logs)

If the user logs onto a local account (ie not the domain) the authentication challenge appears and all works ok.

I do not want to monkey with the ISA servers config.

Any help with resolving this problem appreciated.

Comment
Watch Question
senior system administrator
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE