We help IT Professionals succeed at work.
Get Started

Asus p5qpl-am motherboard fails to POST

140160
140160 asked
on
2,865 Views
Last Modified: 2013-11-10
HI
I have a customer who brought me computer for repair with intemitent boot problems, the conclusion was that the motherboard was faulty.  I replaced the mother with an Asus P5QPL-AM, but when booting the machine fails to POST and gives the repeated beep code 1 long, 2 short.  Which from my research states a video problem, the board has intergrated graphics and is brand new.

I suspect this could be a memory issue as i have only  tried the new board with the customers old ram which is rated at 533mhz and the lowest the board supports is 667mhz.  But as the board is not producing a memory beep code i'm a bit suspicious.

The Processor beiung used is
LGA775 Pentium D 2.8Ghz
800Mhz

Motherboard http://www.ebuyer.com/product/168936

Many thanks for reading
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE