We help IT Professionals succeed at work.
Get Started

rommon> timed out waiting for data - aborting

kavlins
kavlins asked
on
1,985 Views
Last Modified: 2012-06-27
I'm receving the below error when trying to download IOS to router 3745.

* I gave static IP of same network to PC NIC
* Firewall and Anti-virus turned off.
* I can't even ping router interface after setting this command in ROMMON.
*Using crossover cable , tried several ones.
*Seems like Rommon doesn't have tftpdnld command but dnld.
*System Bootstrap version is 12.2(8r)T2
*Tried on 4 different machines with OS like 2ksr,xp,vista.
*


rommon 1 > IP_ADDRESS=20.20.20.21
rommon 2 > IP_SUBNET_MASK=255.255.255.0
rommon 3 > DEFAULT_GATEWAY=20.20.20.1
rommon 4 > TFTP_SERVER=20.20.20.22
rommon 5 > TFTP_FILE=c3745-adventerprisek9_ivs-mz.124-15.T8.bin
rommon 6 > dnld
~timed out waiting for data - aborting
!rommon 7 > tftpdnld

monitor: command "tftpdnld" not found

Do you have any suggestions?
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 20 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE