• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 317
  • Last Modified:

How do I get Outlook Web Access to display the login page instead of having Windows prompt for credentials?

Our domain is advancedautobodypa.com and our server is server.advancedautobodypa.com.  It is properly configured in DNS, and MX records are configured properly, and even though I still have A LOT of work to do to get the Exchange installation running properly, Outlook Web Access should be working.

My problem is this:  I instructed users to go to http://server.advancedautobodypa.com/exchange to check their e-mail without using Microsoft Outlook.  When users go to that page, sometimes they are prompted for their credentials through an internet explorer pop-up.  No one ever sees the login page that is actually built for the Outlook Web Access site.  Sometimes the site will redirect to https://server.advancedautobodypa.com/owa and I will get an error, and when I delete the S and login using http://...., I go directly to the mailbox, I'm still not prompted for a user name and password.

I need to get this fixed.  I also am wondering if there is a way to clear any saved credentials in Internet Explorer.  Past attempts to log on to OWA are stored on my laptop, and they aren't my user name and password, so every once in a while, I accidentally go to another employee's mailbox instead of my own (since I never get to the login screen).
0
smkudelko
Asked:
smkudelko
1 Solution
 
xcomiiiCommented:
This means that you don't have the correct authentication set in Exchange.
If you go to Properties of OWA in the Exchange Console, you should change the logon to form-based. A restart of IIS is required.

And also ths users should use https://server.advancedautobodypa.com/owa, not /exchange if this is Exchange 2007.
0
 
smkudelkoAuthor Commented:
Once I changed the logon setting to form-based authentication and restarted IIS, going to server.advancedautobodypa.com/owa worked properly.

 However, I still would like to figure out how to use server.advancedautobodypa.com/exchange (we have a bunch of links that point to this, and a few off-site employees that are hard to get a hold of and notify of the changes).  

Even after making the changes, when I type (exactly) server.advancedautobodypa.com/exchange, the browser address automatically resolves to https://server.advancedautobodypa.com/exchange/ and I get a "403 - Forbidden: Access is denied." error message with the text "Youi do not have permission to view this directory or page using the credentials that you supplied."
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now