Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

cisco pix 506e restore configuration file??

Posted on 2009-12-15
12
Medium Priority
?
688 Views
Last Modified: 2012-05-08
I have a cisco pix506e that I reset to factory defaults but now I need to load the configuration file that belongs to that device. Can you show me a step-by-step procedure I can use to acheive this. I am very new to cli syntax. I have a tftp already running on a local system and I am able to login to the pdm and my pix version is 6.3. I would appreciate your assistance.
0
Comment
Question by:madmxx
  • 6
  • 5
12 Comments
 
LVL 16

Expert Comment

by:Raheem05
ID: 26060453
Madmxx, do you have the previous config you blew away? (We need this)
0
 
LVL 16

Expert Comment

by:Raheem05
ID: 26060508
0
 

Author Comment

by:madmxx
ID: 26064581
yes, I have the previous config. file
0
Get Certified for a Job in Cybersecurity

Want an exciting career in an emerging field? Earn your MS in Cybersecurity and get certified in ethical hacking or computer forensic investigation. WGU’s MSCSIA degree program was designed to meet the most recent U.S. Department of Homeland Security (DHS) and NSA guidelines.  

 

Author Comment

by:madmxx
ID: 26064593
that url link you sent me is no longer available??
0
 
LVL 16

Expert Comment

by:Raheem05
ID: 26064861
I was on on the link this morning Hm I am currently on the train heading home I will take look as soon as I get home in about 2 hours
0
 

Author Comment

by:madmxx
ID: 26069291
here is the config file for the pix device. I need the proper syntax to load it.

: Saved
: Written by enable_15 at 17:18:11.590 UTC Wed Jan 17 2007
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password wH8ff2mJ2bWIVeS6 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname laser
domain-name ciscopix.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.104.0 norco1
access-list inside_outbound_nat0_acl permit ip 192.168.106.0 255.255.255.0 192.168.101.0 255.255.255.0
access-list outside_cryptomap_20 permit ip 192.168.106.0 255.255.255.0 192.168.101.0 255.255.255.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 76.211.198.181 255.255.255.248
ip address inside 192.168.106.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool VPNPool 192.168.200.100-192.168.200.150 mask 255.255.255.0
pdm location norco1 255.255.255.0 inside
pdm location norco1 255.255.255.0 outside
pdm location 192.168.101.0 255.255.255.0 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
route outside 0.0.0.0 0.0.0.0 76.211.198.182 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.106.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set pfs group2
crypto map outside_map 20 set peer 69.237.133.202
crypto map outside_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
isakmp enable outside
isakmp key froggy address 69.237.133.202 netmask 255.255.255.255 no-xauth no-config-mode
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash sha
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup empnorco address-pool VPNPool
vpngroup empnorco dns-server 192.168.106.1
vpngroup empnorco idle-time 1800
vpngroup empnorco password cvmg5867
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.106.102-192.168.106.133 inside
dhcpd dns 68.94.156.1 68.94.157.1
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain sbcglobal.net
dhcpd auto_config outside
dhcpd enable inside
terminal width 80
Cryptochecksum:ab25eed6d1e82c7ba55f5fc4102931ba
: end
0
 

Author Comment

by:madmxx
ID: 26074722
I try to issue a copy tftp: flash via the pdm command and get an error on the pix saying: "tftp: could not open requested file for reading image not installed" I have to load a configuration file that was given to me in txt format? i am new to cisco configuration. need help with this procedure??
0
 

Author Comment

by:madmxx
ID: 26077195
I am still having problems to change the inside ip address and dhcpd on the hyper terminal it gives me an error saying it is not on the same dhcp pool.. can anyone help
0
 
LVL 16

Expert Comment

by:Raheem05
ID: 26082371
Can you upload the current config that you have on here please make sure you exclude the read / write passwords as they are listed above.......
0
 

Accepted Solution

by:
tdesai65 earned 1500 total points
ID: 26139181
try the following command

no dhcpd x.x.x.x
0
 

Author Closing Comment

by:madmxx
ID: 31666640
delayed in response
0

Featured Post

Big Data Means Big Business

In data-dependent industries like IT, finance, and healthcare, there’s a growing demand for qualified analysts to fill leadership roles. WGU’s MS in Data Analytics has IT certifications from Oracle and SAS built into its curriculum at a flat fee that could save you money.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
There’s a movement in Information Technology (IT), and while it’s hard to define, it is gaining momentum. Some call it “stream-lined IT;” others call it “thin-model IT.”
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…
Suggested Courses

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question