Intelligent Messaging Filter

My intelligent messaging filter quit working. When I selected the intelligent messaging filter tab I got the error "The operation completed successfully" Facility:Win32 ID no:C0070000 Microsoft Intelligent Messaging Filter. I was told that I needed to reinstall SP2 for exchange. When I tried to run the SP2 install I got a message that I needed to uninstall IMF. I uninstalled the IMF and rebooted the server and when I run the install of SP2 I get the same message that I need to uninstall the IMF. The system thinks it is still installed. Did I miss something?
bkaiser1Asked:
Who is Participating?
 
Alan HardistyConnect With a Mentor Co-OwnerCommented:
Please follow the following article to manually uninstall IMF before re-attempting to install SP2 again.
http://www.destr0yr.com/article.php/Windows_Remove_IMFv1_Exchange2003_SP2
Make sure you stop all the relevant services and if you get any problems, stop all the Exchange services first.
(Thanks Glen ;-) )
0
 
Glen KnightConnect With a Mentor Commented:
The IMF was integrated into SP2 as a newer version you therefore need to ensure the previous version is removed.
0
 
bkaiser1Author Commented:
SP2 was installled sometime last year and IMF1 was uninstalled before that install.
0
 
davorinConnect With a Mentor Commented:
any errors in event viewer?
Check add/remove programs for IMF1 (just for case it was not removed completely).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.