[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 764
  • Last Modified:

Not able to Delegate Microsoft Outlook Contacts because Contacts is greyed out in the Permissions Tab

I recently got a new computer. The technician moving my files over did not move the outlook files over to the new computer correctly. So, when I opened Outlook I had two each of the default Outlook folders. (Calendar, Contacts, Tasks, Journals, Junk E-mail)  I have gotten all of them straightened out except the Contacts.  I have deleted the duplicate Contact folder but now my AA is unable to open my Contacts.  I have given her Editor permissions from Contacts, Properties, Permissions and from the Delegates Tab but she is still not able to connect.  When I go back in and look at the Delegate Permissions the Contacts field is blank and greyed out.  All other permission drop downs are available and still set the way they need to be.

I have exported all my contacts to a pst file deleted the contacts and reimported them.  Still no change.  I have also tried creating a new profile but the new profile still has the same problem.  It is like Outlook thinks this Contacts folder is a personal folder, but it is not.  The folder is an Exchange Contacts folder.  I have included a screen shot.

Please helpd this is driving me crazy.  I am also unable to wirelessly sync my contacts with my Blackberry through the BES and I believe the issues are related.


Running: Outlook 2003 with Exchange 2003
Delegate-Perms.jpg
0
vickimaloney
Asked:
vickimaloney
  • 4
  • 3
1 Solution
 
beanrodCommented:
Hi vickimaloney,
You may have they delivery location for your mailbox set to a PST rather than your exchange server... This could cause the loss of delegation.
You can check by going to ...
Control Panel > Mail > Selecting Properties of the Profile in question default is "Outloook"
Email Accounts...> View or Change Existing e-mail accounts
Then there is a drop down box "deliver new e-mail to the following location.
Ensure "mailbox - User name" is selected

EMA.png
0
 
vickimaloneyAuthor Commented:
I have checked that already and it is set to "mailbox - User name".
0
 
vickimaloneyAuthor Commented:
I am still having problems with this.  Does anyone have any ideas on what the problem could be?
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
beanrodCommented:
Have you tried creating a second outlook profile to see if the contacts gets pulled from exchange and behave properly? Just add a second profile at least then you won't lose anything you can just delete the second profile if it doesn't work... I am sure you have tried it just thought I would have another go.

I am as stumped as you are...
I hope someone helps you out because I am curious what is causing the issue, good luck and have a good new year.
Capture.PNG
0
 
vickimaloneyAuthor Commented:
Yes, I have tried tried this.  I have also tried logging in from another computer and still have the same issue.  I assume the issue is on the Exchange side and not with Outlook since it happens no matter where I try to access it from.
0
 
vickimaloneyAuthor Commented:
I have found a solution. I removed "Contacts" as an Outlook Address Book by right clicking Contacts, Properties, Outlook Address Book and unchecking "Show this folder as an e-mail Address Book.  Then I I created a new Contacts called "Contacts-New".  I then went into Properties, Outlook Address Book and checked "Show this folder as an e-mail Address Book and Changed the "Name of the address book:" to Contacts.  Once I did all of that, the Contacts field in Tools, Options, Delegate Permissions was no longer greyed out.

My only problem now is that I have 2 Contacts folders.  ONe name Contacts (that is not usable) and one named Contacts-New that has all my contacts in it.  Have not found a way to delete the Contacts folder and rename my new one to Contacts.

I can live with that.  At least my assistant can edit my contacts now and my Blackberry syncs again.
0
 
beanrodCommented:
Glad you found a resolution...
Looks like your stuck with two mailboxes unless you backup everything, remove your mailbox in exchange, run the cleanup wizard then recreate your mail box.

Then Redo outlook and copy contents from a PST you backed up earlier.
But that is a lot of hard work, I would mark this one author solved well done.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now