This is in AIX...I have siebel installed in one of th server...And we have added a siebsrvr instance to it

Posted on 2009-12-16
Last Modified: 2013-12-21
This is in AIX...I have siebel installed in one of the server..Its working fine...And we have added a new siebsrvr instance to the server..its comes up but after few minutes it eats up all the paging space from 13% to 100% within no time..and the server freezes..We had 16Gb of paging space ..We increased it to 26Gb ..but it still the same..What is the issue and how it can be resolved..Please provide me all the steps to troubleshoot and make it work..all the steps to troubleshoot.

We had the same 2 instances running on an other server..It works good...
Question by:aixtutorial
    LVL 68

    Expert Comment


    please compare the siebsrvr settings at the faulting machine to those on a running machine.

    It seems that you have set the parameters

    Memory-Based Multithread Component Recycling to TRUE and
    Process Memory Usage Limit to a well defined value at the working server
    and missed to do this at the faulting one.

    Sorry that I can't give you detailed instructions.
    We don't have a Siebel instance running around here any more.

    LVL 68

    Expert Comment

    ... the alias names for the parameters I mentioned are
    MemoryBasedRecycle and MemoryLimit if I remember well.

    Author Comment

    oh...The few things that i wanted to know are if you have any idea of it...the new instance was added yesterday..and it wasnt been there before and no users are using it.we bought that up it was using a lot of space so we have to bring it down agian..we tried twice but no luck ..any sugggestions that you can give us..Thanks a lot for quick response
    LVL 68

    Accepted Solution

    Anything new here? Did you try my suggestions?

    Featured Post

    IT, Stop Being Called Into Every Meeting

    Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

    Join & Write a Comment

    Let's say you need to move the data of a file system from one partition to another. This generally involves dismounting the file system, backing it up to tapes, and restoring it to a new partition. You may also copy the file system from one place to…
    My previous tech tip, Installing the Solaris OS From the Flash Archive On a Tape (, discussed installing the Solaris Operating S…
    Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
    In a previous video, we went over how to export a DynamoDB table into Amazon S3.  In this video, we show how to load the export from S3 into a DynamoDB table.

    730 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    15 Experts available now in Live!

    Get 1:1 Help Now