• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 366
  • Last Modified:

Huge Amount of Trouble Configuring Nat in Sonicwall Standard OS 3.02

All,

I have been provided 10 IP addresses by our ISP I would like to configure each IP address in our firewall so that I can enter the IP address and be connected to RDP for each machine.  

I have successfully setup the NAT, but I am having trouble with the Firewall access rules I believe.  It seems to get confused.  Can anyone tell me how I would go about doing this?
0
Earl Kelly
Asked:
Earl Kelly
3 Solutions
 
AngloCommented:
The Sonic OS needs the rules configured with the internal address ie Interface WAN - Any to internal IP RDP Allow whereas with Cisco you use the external address.  Could this be your problem?
0
 
VCBoothCommented:
It is SonicWALL Standard OS I take it.  You need to go into the "One-to-One NAT" option and enable it.  Enter your public IP and Private IP's in there - i.e. PUBLIC IP -> PRIVATE IP and then the firewall can work out the rules etc.
0
 
ccpjcCommented:
it's been a while since i worked with OS Standard but i do remember a 'Wizards' button that you can use that will help you set everything up
0
 
Earl KellyAuthor Commented:
Thank you all for your assistance.  In the end I actually programmed it correct, however TW Telecom hadn't set up the IP addresses correctly...so I was forced to call them.   Thanks for your help and Merry Christmas!!
0

Featured Post

2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now