Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Internet stopped working. Connected to WAP

Posted on 2009-12-16
13
Medium Priority
?
818 Views
Last Modified: 2013-12-27
Hi, I'm pretty well clueless when it comes to networking and I have a small problem with a new wireless setup. I've extended my Wifi over to my brothers house in the next street, at first he could browse the web but a few hours later he cannot. Have you an idea what I'm doing wrong maybe with the configuration, etc?

PC's and hardware configs detailed below.

#1 Black ADSL wireless Netgear box B/G series supplied by Sky broadband which is the main source for internet and is in My house (House#1). This is connected to the phone line.

#2 Edimax Wireless 802.11n Access Point EW-7416APN.
http://www.edimax.com/en/produce_detail.php?pl1_id=1&pl2_id=5&pl3_id=140&pd_id=326
This is connected via ethernet to #1 (the adsl box) and pointing from my window towards my brothers house (House#2) in the next street.

#3 Edimax Wireless 802.11n 32-bit PCI Adapter.
http://www.edimax.com/en/produce_detail.php?pl1_id=1&pl2_id=44&pl3_id=126&pd_id=225
This is installed in my brothers PC which uses a 32-bit XP os and is pointing back towards the WAP.

When I first set it all up it was working fine and my brother was able to browse the web but now for some reason he's unable to and I could either spend weeks reading through many forums trying to figure it out on my own or ask the very clued up experts here and have it solved in a matter of hours , so I choose EE :0)

Additional Details:

Security:
#1 ADSL Box uses WPA-PSK TKIP encryption.
SSID broadcast name is hidden.
Brothers MAC address is trusted and is set in the Wireless Station Access List.

#2 and #3 use WPA2 with AES encryption.
SSID of #2 (WAP) is hidden and it's MAC is set to be trusted in the ADSL box settings.
(All MAC's are set to trust each other)

I've made a few boosters to extend and strengthen the signals which I've placed onto the antennas. Here's what I mean
http://www.youtube.com/watch?v=sUTT8wdN_VA&NR but it seems impossible to get x3 Windsurfers on all 3 antennas of the Wireless Adapter, theres just not enough space. Will mod the antennas so they're further apart using some coaxial cable and a few SMA plugs.

My brothers PC says it is connected to the WAP and can be auto assigned an IP. The signal strength is very low but it's inproved since I fitted the play school style directional antennas and yet it is still unable to browse the web. I'm cabbaged, first it was working now it's not, Please help guys/gals. I want to get this done asap before my brother decides he's had enough and returns the goods back to the store.

Thanks and Merry Christmas! :)

nep
0
Comment
Question by:nep1
  • 6
  • 4
  • 3
13 Comments
 
LVL 4

Expert Comment

by:TrustWise
ID: 26069567
Power cycle both the modem and the router. After about 30 seconds plug the modem back in, after it is fully running plug the router in and test the connection. If this doesn't work hold the reset button in on the back of the router and reset up your brothers wireless to connect to it default.
Remember once you reset the router you will have to reconfigure it, test the connection with default settings first.
0
 
LVL 23

Expert Comment

by:edbedb
ID: 26070502
You should eliminate the 2 most common causes. What I would do is improve the signal by temporarily reducing the distance. If this works, you know what has to be done and you can stop wasting time on other cures.

The suggestion from TrustWise about resetting the router is a good first or second step. On most routers holding the reset button in for about 20 seconds will do it. On others, unplug the power from the router then hold the reset button in while you plug it back in should work.

.
0
 
LVL 4

Author Comment

by:nep1
ID: 26082639
Hi thanks for your comments!

I tried both your suggestions but the PC in the next street was still unable to browse the web. It worked when originally setup but for some reason I just can't get it to work again even though the homemade boosters help increase the signal strength from around 10-20%. I'm thinking mabe the cold and moist weather we've been getting recently is effecting the radio frequencies or something and I don't think the antennas on either of the products was powerful enough to keep a stable connection. The antennas are were only 3dbi and they're available in at least 7dbi. I needed some SMA plugs so I could've modded my own but my brothers 7 day return policy ended yesterday so he decided to return the products.

Anyways, I'm wondering why I need to change my IP into the same range of address as the Wireless AP before it lets me login to it. For future reference how can I configure the TCP/IP settings, adsl router and wireless AP so I can browse the web and login to both boxes without having to keep changing back and forth the IP? Sorry if I'm confusing.

I wish I could've had a bit more time to play around with the setups but at least I've increased my netorking skills somewhat.

Thanks again for your replies and if you know of a way so I can do whats asked above then you'd be very helpful :0)

nep
0
Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

 
LVL 23

Expert Comment

by:edbedb
ID: 26083800
In Network Connections, open the properties for you network adapter. Open properties for the adapters TCP/IP. Select the Alternate Configuration tab. There you can configure an alternate address to use for the other router.
0
 
LVL 4

Author Comment

by:nep1
ID: 26084808
I added an alternate address but it doesn't seem to work. Here are the settings that I tried in General settings...

IP Address: 192.168.0.x
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.0.1
Prefered DNS Server: 192.168.0.1
Alternate DNS Server: 192.168.2.1

The above settings only allowed me to login to the Sky router and not the Wireless AP. To login to both I did...

IP Address: 192.168.2.x
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1
Prefered DNS Server: 192.168.0.1
Alternate DNS Server: 192.168.2.1

But then I can't browse the web. How can I configure these settings so I can login to both the Sky router, the wirelelss AP and browse the web?

192.168.0.1 = ADSL router
192.168.2.1 = Wireless AP

nep
0
 
LVL 23

Expert Comment

by:edbedb
ID: 26085037
If I remember right, all I did was assign an IP address to use for the extra router.
0
 
LVL 4

Author Comment

by:nep1
ID: 26086928
Yes, your probably right. Because I don't have the gadgets here to test any more I'm unable to verify. Plus you mention setting an alternate IP by clicking on the Alternate Config Tab whereas I only used the General settings and entered an alternate DNS through there. Would it make a difference which way I did it?

Something else I remember is if I set general settings to this

IP Address: 192.168.2.x
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1
Prefered DNS Server: 192.168.0.1
Alternate DNS Server: 192.168.2.1

Which was the only way I could figure out how to login to the Wireless AP, then DHCP would seem not to be enabled. If DHCP is not enabled then would this provent me from browsing the web? and if so how would I enable it and configure the settings without having to auto assaign the IP's?

Please say if I'm being hard to understand or if I'm not making much sense...
0
 
LVL 23

Accepted Solution

by:
edbedb earned 1000 total points
ID: 26087559
Okay, going by my memory again which seems to be getting worse by the month.
I set the main TCP/IP settings for my adapter to obtain both IP and DNS automatically.
Then I set the alternate configuration up with a IP address for the 2nd router. I was not accessing the internet from there so I just left the other entries blank.

If someone actually knows how to set it up please feel free to ring in here.
0
 
LVL 4

Expert Comment

by:TrustWise
ID: 26089297
You shouldn't need to set up a static IP on the computer if the router is set up as DHCP. The router looks to the modem for the IP address to access the internet and the computer looks to the router for its IP address. If both the router and the modem have the same IP address you would need to change one in order to avoid conflict and enable you to access both separately for configuration purposes.
Both yours and your brothers computers should have been set up to access the internet via DHCP if it is just a standard home setup.
Is there a reason you were configuring a static IP?
0
 
LVL 4

Author Comment

by:nep1
ID: 26105423
The manual which came with the wireless AP said to make my IP 192.168.2.2 if I wanted to login to the Wireless AP who's default gateway is 192.168.2.1 by default. The wireless modem automatically sets the DHCP settings during the auto assign of my IP, so does the Wireless AP when it auto assigned my brothers PC accross the road. However, I need to make a static IP because it's the only way I know how to login to the Wireless AP and by making my IP static in the same address range as the WAP it seems to disable DHCP preventing me from browsing the web unless I switch back to auto assign or by creating a static IP that is in the same range of address as my modem eg, 192.168.0.4. I needed to login to the WAP to change settings like the channels, set security and to enable WPS/PBC, etc. I thought there would be some way to setup my IP's so I wouldn't need to create a static IP everytime I wanted to change a few settings in the WAP, but I'm guessing there's not.

Thanks for all your comments, If there's anything else you'd like to add before I bring this question to a close you have 24hrs to do so...

Have a Very Merry Christmas and a Happy New Year!
0
 
LVL 4

Assisted Solution

by:TrustWise
TrustWise earned 1000 total points
ID: 26106928
When you set up an IP on the WAP you are setting up the address to access the router. Most likely the manual recommends to change it so it is not the default. Otherwise anyone with a little knowledge can access your network with ease. You set up the password to protect access to the router and its settings. After that you should be able to log in with just the password and username.
It shouldn't matter what your local IP is, this shouldn't affect the login of the WAP or modem. If you do use a static IP to connect to the internet you need to find the range of address's your router works in and assign one that is out of that range in order to avoid conflict with DHCP usually (.151 and above). Make sure that if you set up your router on a Static IP that you do it on the LAN side and not the WAN side.
Once you set up your PC to run on a Static IP you have to keep it in the range of the router (the subnet). Say your router is 192.168.0.1, then you computer should be:
IP address: 192.168.0.1 - 192.168.1.255
Subnet Mask: 255.255.255.0
Gateway: 192.168.0.1
DNS1: 192.168.0.1
DNS2: 192.168.0.1

I hope this is of help and Merry Christmas to you also.
0
 
LVL 4

Author Comment

by:nep1
ID: 26115390
Hi Trustwise, I was setting a static IP on the wireless adapter, the adapter that used to be in

my bro's PC not the WAP. The manual which came with the WAP said to change the wireless adapter

to 192.168.2.2-254, as long as it was in the same address range as the WAP which by default was

192.168.2.1 which I'd type into IE to access the WAP, but by doing this it prevented me from

accesing the web, I think because the wireless adapters IP hadn't been assigned by DHCP. Sorry,

I hope I'm making sense. Anyways, the WAP IP settings I had a little play around with but didn't

really know what I was doing so I reset them back after about 5 mins. Setting the security,

passwords, etc was the first thing I did as soon as everything had power going through it and I

had no problem accessing the WAP with the correct password but still, I had to create a static

IP on the wireless adapter before I was able to do this.

I could access the web and both the WAP and modem from my PC without having to use a static IP

using 192.168.0.xxx but things were different when trying to do access all 3 (Web,WAP,modem) on

the wireless adapter (bro's PC)

Me setting the IP to 151 or above is good info, I kept on setting the wireless adapters IP below

151 for example 192.168.2.2 so maybe thats why I was having problems. Also, me setting the

wireless adapters IP to 192.168.1.xxx is something I hadn't tried but then if I did that I'm not

sure if I could've accessed the WAP because it would've been out of the address range for

example 192.168.2.1 for the WAP conpared to 192.168.1.xxx.

I've just noticed on my PC that the IP is auto assigned by DHCP. If I ever come accross a

similar setup in the future I'll know to make my WAP device assign the wireless adapters IP  

using DHCP. Not sure how but I'll go down that road when I come to it.

Thanks very much to both of you for your time and helpful comments!

Over and Out...

nep :)
0
 
LVL 4

Author Closing Comment

by:nep1
ID: 31667182
Merry Christmas!
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

With the purchase of CloudCommand by Comcast customers are left in a bind as subscriptions expire and render the AP's disabled. The following will explain how to flash your Ubiquiti AP's with CloudCommand firmware back to Ubiquiti firmware. HOWTO…
In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Suggested Courses

577 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question