[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 393
  • Last Modified:

Delete the VPN connection

I have a usr that is trying to connect to our remote office via pptp vpn. It was setup by someone other than me, and it would not connect. they created multiple connections that were identical in hopes of one of them working. When i right click the connection icon and chooser properties, i get this eror: "An un expected error occured" I know that the logon credentials are correct. this is Win XP SP3. Now it is impossable to delete the connection, even from safe mode, and when i try to connect, i double click the icon and absolutely nothing happens. Is this a common problem? can you help me with a fix? What other info do i need to supply?

Thanks,
JPertchik
0
jpertchik
Asked:
jpertchik
  • 3
  • 3
1 Solution
 
MikeKaneCommented:
If this is the client for the PPTP, have you tried just going into the Control panel -> networking -> and delete the pptp connections?  

0
 
jb2286Commented:
Silly reminder:  Make sure you have the admin privileges on the computer account you're trying to delete the connection with.

Are you able to create a new connection from the account you're trying to delete from?

Double-check Windows and other 3rd party firewall/anti-virus settings to make sure that these aren't blocking you.

Is anyone else having problems connecting to the remote VPN?

Have you tried using the user's credentials to login to the VPN on a different machine?  Double-checked all of the VPN settings?
0
 
jpertchikAuthor Commented:
All of the above has been checked. I need to know how to manually remove the vpn connections. Perhaps a config file somewhere?
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
jpertchikAuthor Commented:
Point being that when i go to delete, i choose delete and nothing happens

0
 
jb2286Commented:
Hmm, well give this a go...

From: http://support.microsoft.com/kb/825826

"Use the Dcomcnfg.exe utility to reset the "Default Impersonation Level" setting
This setting tells the computer how you want it to authenticate who can connect to a network. This method sounds more intimidating than what it really is. The DCOM Config utility has a point-and-click interface, and you just need to follow the steps, and it will do the "dirty" work for you.

Before you get started, you will need to make sure that you are logged on to the computer by using an administrator account. With an administrator account, you can make changes to your computer that you cannot make with any other account, such as a standard account. If you are using your own computer, chances are that you are logged on with an administrator account.

If you are unsure whether you have administrative user rights, follow these steps. Otherwise, go to step 1.

   1. Open the Date and Time Properties dialog box.
         1. Click Start, and then click Run.
         2. In the Open box, type timedate.cpl, and then press ENTER.
   2. Now determine whether you are logged on with an administrator account.
          * If the Date and Time Properties dialog box opened after you performed step 1, you are logged on as a computer administrator. Close the Date and Time Properties dialog box, and then continue with this method.
          * If you received the following message, you are not logged on as an administrator:
            You do not have the proper privilege level to change the system time.

To continue with this task, you must first log off, and then log back on to Windows by using a computer administrator account. If you do not know how to log back on to Windows by using a computer administrator account, you might have to ask someone for help. If this computer is part of a network at work, you can ask the system administrator for help. However, if you have to perform this task on a home computer that is not part of a network, you must know the password for an administrator account on your computer.

Unfortunately, if you do not know the password for any administrator account on your computer, this content is unable to help you any further. You may want to contact support. See "Next steps" for information about how to contact support.

To run the Dcomcnfg.exe utility to rest the Default Impersonation Level setting, follow these steps:

   1. Click Start, and then click Run.
   2. Type dcomcnfg, and then click OK.
   3. In Component Services, click Computers, right-click the computer whose machine-wide impersonation level that you want to modify (for example, My Computer), and then click Properties.
   4. Click the Default Properties tab, and then click to select the Enable Distributed COM on this computer check box for this computer.
   5. Click the down arrow in the Default Impersonation Level box, and then click any setting other than Anonymous, and then click OK.


The new machine-wide impersonation level is available the next time that you start a program. Programs that are currently running are not affected until you restart them.

Check to see whether your networking icons appear. If this method worked for you, you are finished with this article."
0
 
jb2286Commented:
If that doesn't work... check what the event logs say when you try and delete the connection or view the properties of the connection.
0
 
jpertchikAuthor Commented:
I used the Windows XP SP3 disk to repair the OS, and aside from having a bunch of updates to take care of, it solved the problem.

Thanks anyway,
JPertchik
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now