troubleshooting Question

Problems emerging net-nds/openldap-2.4.19-r1 on gentoo

Avatar of jculkincys
jculkincysFlag for United States of America asked on
Linux Distributions
3 Comments1 Solution1874 ViewsLast Modified:
Here is the output that I get when I try it

I get the following error when I try to reemerge

checking for Berkeley DB major version in db.h... 4
checking for Berkeley DB minor version in db.h... 3
checking if Berkeley DB version supported by BDB/HDB backends... no
configure: error: BerkeleyDB version incompatible with BDB/HDB backends

!!! Please attach the following file when seeking support:
!!! /var/tmp/portage/net-nds/openldap-2.4.19-r1/work/openldap-2.4.19/config.log
ASKER CERTIFIED SOLUTION
jculkincys

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros