[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 394
  • Last Modified:

SBS 2008 Remote Web Workspace getting 10009 and continously prompting users for password, not letting them into there PCs

Get event ID 10009 on the server, get continuous prompt for password on client side. I tried IE7 and IE8.

0
lanlinehelp
Asked:
lanlinehelp
  • 5
  • 4
1 Solution
 
fuzzyfreakCommented:
Under IIS, default web site, right click on Remote and select properties, then under the Directory Security tab, Authentication and Access Control, do you have Anonymous Access ticked?  and Integrated Windows Authentication?

Do you also have a certificate?

Have you run the SBS Remote Access Wizard?
0
 
lanlinehelpAuthor Commented:
Ran the SBS wizard, have an ssl certificate. It's Windows 2008 so the permission in remote look different. I gave permission to authenticated users.
0
 
fuzzyfreakCommented:
Does it look like this?
IIS.gif
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
lanlinehelpAuthor Commented:
Nope, looks like this. Under SBS Web Applilcations I think.
sbs2008.JPG
0
 
fuzzyfreakCommented:
OK, try enabling Windows Authentication first and see if you get exactly the same error.

If so, then try enabling Basic Authentication and try again.

I am pretty sure this is a security issue.  Could you please post a copy and paste of the event itself.
0
 
lanlinehelpAuthor Commented:
Here is what happens when try enabling any other authentications. Also for some reason today I'm not seeing the DCOM errors, but I still don't authenticate remotely, I may be not trying the login enough times. One another thing, i have to add the url as a trusted site in my web browser to even get the terminal part to get to asking a password  
errorwhenwinauth.JPG
0
 
fuzzyfreakCommented:
You will have to tell me what you enabled to stop the DCOM errors.  Can I assume that event ID 10009 is the DCOM error you speak of?

Have you tried Firefox, do you get the same issue?

Can you tie up your failed login with an event in the IIS logs?
0
 
lanlinehelpAuthor Commented:
I called Microsoft. The biggest issue was the users had to be in Domain Users group as the primary group. Also SBS2008 really wants everything in it's My Business structure in Active Directory. We did a migration saw it wasn't like that initially.  I think we are good now. Thanks
0
 
fuzzyfreakCommented:
Glad you sorted it, I wouldn't have suspected that as I am still using SBS2003 which doesn't force AD as much as 2008.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now