Help with 451 4.4.0 Primary target IP address responded with: "421 4.2.1 Unable to connect.

Posted on 2009-12-17
Last Modified: 2012-05-08

451 4.4.0 Primary target IP address responded with: "421 4.2.1 Unable to connect.  I have a scenario that I have old exchange 2003 server which is still using to send the email and the new exchange server 2007which has all the mail boxes.  I could not change it until I sorted out with Symantec mail security.

Mails are going to 99% domains but not going to very few domains and for these domains the above message coming.  If someone could help in this regard.

Could it be due to some SPAM black listing on these sites.  I have also check www.mxtoolbox for blacklisting and it does not mention any site which blocks our domain.
Question by:elaw
    LVL 81

    Expert Comment

    Hello elaw,

    Try to resolve their MX from you Exchnage server.

    Open command prompt and type :

    nslookup -type=mx

    (where is a domain for which you receive 421 4.2.1)

    Compare the mx record (with mxtoolbox) and what you get from ping returned by you mail server nslookup to see if records match

    LVL 13

    Expert Comment

    Hey ican help u but i am not at my desk so please wait r go to my profile and see answerd quetions thanks
    LVL 13

    Accepted Solution

    Sending email to certian domains does not work when you run Exchange Server 2007 on a Windows Server 2008-based computer

    You may have trouble sending mail to certain domains while using Exchange Server 2007 on Windows Server 2008. The Queue Viewer displays the following status error for the domain in question:

    451 4.4.0 primary target IP address responded with 421.4.4.2 unable to connect.attempted failover to alternate host, but that did not succeed.Either there are no alternate hosts, or delivery failed to all alternate hosts.

    This problem occurs because routers do not support the TCP autotuning settings in Windows Server 2008.

    To disable autotuning, follow these steps:

    Run CMD as Administrator

    At the command prompt, type the following command, and then press ENTER:

    netsh interface tcp set global autotuninglevel=disabled

    This command disables the Receive Window Auto-Tuning feature.

    Exit the Command Prompt window.

    Restart the computer.
    LVL 13

    Assisted Solution

    try this also either one can you you

    Can you run though this FAQ:

    Thanks you
    LVL 13

    Expert Comment

    r u using cisco pix router?

    Author Closing Comment

    Resolved the issue

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Free Trending Threat Insights Every Day

    Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

    "Migrate" an SMTP relay receive connector to a new server using info from an old server.
    In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
    The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    10 Experts available now in Live!

    Get 1:1 Help Now