troubleshooting Question

Is there a way to fix a corrupt Novell 4.10 Directory Service database?

Avatar of tealnet
tealnet asked on
Novell NetwareNetworking Protocols
17 Comments1 Solution500 ViewsLast Modified:
I have a really old Novell server sitting here which has a corrupt Directory Service database.  It's kind of a long story... the server hard drive failed, sent it to data recovery, got a solid sector for sector image, transferred that back to a new drive, and booted up the server.  Everything works fine except that Novell dies during startup complaining about the directory services.  When I ran the DSREPAIR it found 35 errors and said a lot of scary things like "filling with 0" and then after that, the directory services would load but the server would lock up anytime you tried to do anything with the directory services and users could not authenticate.  I can reimage the drive and get it back to it's original state.  But I'm hoping there is a way of maybe rebuilding the directory service instead of repairing which doesn't seem to work.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 17 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 17 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros