cant install visual web developer

I cant run silverlight 3 anymore with Visual Web developer. I re installed VWD and then SL sdk and silverlight tools.

I see the option to create a SL project but when i do I get a 'object reference  not set to instance of an object'.

I run a silverlight app and i get 'project type not supported'

I can re install everything eg VWD 2008 expreress and then silverlight SDK 3.
The question is I still get errors so what am I doing wrong?
jagguyAsked:
Who is Participating?
 
jagguyAuthor Commented:
i installed the installer  with an all in one download

it still doesnt work for me.

i give up .
http://silverlight.net/getstarted/
0
 
senadCommented:
Check if the Silverlight installed properly.
Get the latest version from M$.
0
 
jagguyAuthor Commented:
i dont know so this is why i am asking.

what do i do and why cant I re install this
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
jagguyAuthor Commented:
i dont know so this is why i am asking.

what do i do and why cant I re install this?

I got the latest versions from Microsoft.
0
 
senadCommented:
what version ?
Silverlight support is not included in VWD2008....
0
 
senadCommented:
did you install the latest *.net framework ?
0
 
Thinker07Commented:
you have to install latest version of Silverlight SDK and please restart the VS IDE . I hope you will get it
0
 
senadCommented:
also take a read here if can be of help :
http://forums.silverlight.net/forums/p/41902/150469.aspx
0
 
senadCommented:
Thinker07 - you need Visual Studio for that  :-)
0
 
jagguyAuthor Commented:
I have .net 3.5 sp1, I have VWD 2008 express.
VWD supports Silverlight  but you need to install the SDK. I have silverlight 3 and VWD express on my PC but with  my laptop  I canr do it. I cant find the problem
0
 
senadCommented:
0
 
jagguyAuthor Commented:
as I have said I have already re installed everything , VWD the SL 3 SDK.

i dont have or want Blend
0
 
jagguyAuthor Commented:
as I have said I have already re installed everything , VWD the SL 3 SDK.

i dont have or want Blend.

the post you gave kind of says the obvious but there must be something I can do?
0
 
jagguyAuthor Commented:
i have installed vs 2008 and it works
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.