[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1660
  • Last Modified:

How to Configure VPN for VOIP

Hi all,

I have Cisco 877 in India and Cisco UC520 in Australia. I want to setup a VPN between the two routers for VOIP phone  Cisco IP 7931G.

VOIP phone 7931G series is on Cisco Router 877 in India,
I have Static IP in Australia but I don't have Static IP in india,

UC520  is already Configured and the settings are mentioned below.
I want to connect IP phone from India through Cisco 877 to UC520 in Australia

Can anyone tell me what configuration needs to be done on cisco 877 with respect to settings of UC520, so that i can make  IPPhone work.

It will be a great if you will give me a configuration through SDM,

My Current configuration of UC520 ( Australia) are as below:

!
! Last configuration change at 18:02:04 WST Thu Dec 17 2009 by cisco
! NVRAM config last updated at 17:22:08 WST Thu Dec 17 2009
!
version 12.4
parser config cache interface
parser config interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname coinop-uc520
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
enable secret 5 $1$4fJ4$FpYgpy5sltfVHGP0lR1lC.
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local
aaa authorization exec default local
aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local
!
!
aaa session-id common
clock timezone WST 8
clock summer-time WST recurring last Sun Oct 2:00 last Sun Mar 2:00
!
crypto pki trustpoint TP-self-signed-294927487
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-294927487
 revocation-check none
 rsakeypair TP-self-signed-294927487
!
!
crypto pki certificate chain TP-self-signed-294927487
 certificate self-signed 01
  30820242 308201AB A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32393439 32373438 37301E17 0D303931 32303430 38343130
  335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3239 34393237
  34383730 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  99882CD3 D6AB43A6 D09E8C57 40FECDAB 91B032A2 82F86DB2 7F10C48E 2BB48446
  6BB411FC EFC69390 2C301ACD 2013D047 E886D78D 1FCE1B91 C53ADA5E 5854A8EC
  490CAAC4 8B33DA87 FB962A4C 4A7B4844 5DAACC1C FF988EED B5867AF6 5E4F5360
  2A9B4C81 92115470 5E7DF29D BC6003B3 62A85914 72A1AD11 ECAB1571 31FC7A43
  02030100 01A36C30 6A300F06 03551D13 0101FF04 05300301 01FF3017 0603551D
  11041030 0E820C63 6F696E6F 702D7563 35323030 1F060355 1D230418 30168014
  8A437C8C 03C6920E 8F6D66C0 651C40A2 D78B8A78 301D0603 551D0E04 1604148A
  437C8C03 C6920E8F 6D66C065 1C40A2D7 8B8A7830 0D06092A 864886F7 0D010104
  05000381 81004C8B 2F5309C6 559015D1 1060BE08 32090518 26D63F52 35DC3C38
  933276FD A1C55757 DBA5EA8F 750C5224 B4260483 29527538 7A18EFD8 B08B43C6
  D30900B0 5ADF1392 761C7C88 28E41993 48A02D19 EFC9DE14 7D3C7B04 EC1F11C2
  877E115F 15838A18 D9D72A82 8B6D8CAD 2C10743C F230EB0D E2B3B570 95533F54
  8EC33115 1671
        quit
!
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp client configuration group EZVPN_GROUP_1
 key coinopsolutions.com
 dns 63.203.35.55
 pool SDM_POOL_1
 acl 100
 max-users 10
crypto isakmp profile sdm-ike-profile-1
   match identity group EZVPN_GROUP_1
   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1
   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1
   client configuration address respond
   virtual-template 4
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto ipsec profile SDM_Profile1
 set transform-set ESP-3DES-SHA
 set isakmp-profile sdm-ike-profile-1
!
!
!
dot11 ssid coinop
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 0 0411069447
!
dot11 ssid uc520-voice
   vlan 100
   authentication open
   authentication key-management wpa
   wpa-psk ascii 0 coinop890
!
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp use vrf connected
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 10.1.1.200 10.1.1.254
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1
   dns-server 203.7.224.10 203.25.27.50
!
!
ip name-server 63.203.35.55
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
 accept-dialin
  protocol pptp
  virtual-template 1
!
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 sip
  no update-callerid
!
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g729r8
!
!
!
!
!
!
!
!
!
!
!
voice translation-rule 1111
!
voice translation-rule 1112
 rule 1 /^0/ //
!
voice translation-rule 2222
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile CallBlocking
 translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate calling 1111
 translate called 1112
!
!
voice-card 0
 no dspfarm
!
!
application
  service queue flash:app-b-acd-2.1.2.2.tcl
  param aa-hunt3 207
  param queue-len 10
  param aa-hunt4 4444
  param aa-hunt9 2222
  param aa-hunt1 205
  param aa-hunt2 2222
  param number-of-hunt-grps 4
  param queue-manager-debugs 1
  !
  service aa flash:app-b-acd-aa-2.1.2.2.tcl
  paramspace english index 1
  param number-of-hunt-grps 2
  param menu-timeout 6
  param handoff-string aa
  param dial-by-extension-option 5
  paramspace english language en
  param max-time-vm-retry 2
  param max-extension-length 4
  param aa-pilot 1000
  paramspace english location flash:
  param second-greeting-time 60
  param welcome-prompt _coinop_welcome.au
  param call-retry-timer 15
  param voice-mail 5000
  param max-time-call-retry 600
  param service-name queue
  !
!
!
!
username cisco privilege 15 secret 5 $1$I5H7$O67e1n.YSNgNO/96hIfpF.
username hwy1 password 0 access
username lindsay password 0 maxiclaw
username mark password 0 stacker
username greg password 0 moviestar
username vikas password 0 chocoholic
username nitin password 0 doubleplay
username jonathon password 0 falcon
username vpnadmin secret 5 $1$dQop$M79GvCE9DwL8G51hZQUwT0
archive
 log config
  logging enable
  logging size 600
  hidekeys
!
!
ip tftp source-interface Loopback0
bridge irb
!
!
!
interface Loopback0
 ip address 10.1.10.2 255.255.255.252
 ip nat inside
 ip virtual-reassembly
!
interface Tunnel2
 no ip address
!
interface FastEthernet0/0
 description $FW_OUTSIDE$
 no ip address
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface Integrated-Service-Engine0/0
 description cue is initialized with default IMAP group
 ip unnumbered Loopback0
 ip nat inside
 ip virtual-reassembly
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
 switchport voice vlan 100
 macro description cisco-phone
!
interface FastEthernet0/1/1
 switchport voice vlan 100
 macro description cisco-phone
!
interface FastEthernet0/1/2
 switchport voice vlan 100
 macro description cisco-phone
!
interface FastEthernet0/1/3
 switchport voice vlan 100
 macro description cisco-phone
!
interface FastEthernet0/1/4
 switchport voice vlan 100
 macro description cisco-phone
!
interface FastEthernet0/1/5
 switchport voice vlan 100
 macro description cisco-phone
!
interface FastEthernet0/1/6
 switchport voice vlan 100
 macro description cisco-phone
!
interface FastEthernet0/1/7
 switchport voice vlan 100
 macro description cisco-phone
!
interface FastEthernet0/1/8
 switchport mode trunk
 macro description cisco-switch
!
interface Dot11Radio0/5/0
 no ip address
 !
 encryption vlan 100 mode ciphers tkip
 !
 encryption vlan 1 mode ciphers tkip
 !
 ssid coinop
 !
 ssid uc520-voice
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 world-mode dot11d country AU both
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.1
 encapsulation dot1Q 100
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.2
 encapsulation dot1Q 1 native
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 spanning-disabled
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
!
interface Virtual-Template1
 ip unnumbered Dialer1
 ip nat inside
 ip virtual-reassembly
 peer default ip address pool IP_POOL
 no keepalive
 ppp encrypt mppe 40
 ppp authentication chap ms-chap pap
!
interface Virtual-Template4 type tunnel
 ip unnumbered BVI2
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
 no ip address
 ip virtual-reassembly
 bridge-group 2
 bridge-group 2 spanning-disabled
!
interface Vlan100
 no ip address
 ip virtual-reassembly
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dialer1
 mtu 1454
 ip address negotiated
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip route-cache flow
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp chap refuse
 ppp pap sent-username coinopsolution@optusnet.com.au password 0 kangaroo
!
interface BVI1
 ip address 10.1.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface BVI2
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
ip local pool IP_POOL 10.1.1.200 10.1.1.210
ip local pool SDM_POOL_1 192.168.1.1 192.168.1.200
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.2.7 80 interface Dialer1 80
ip nat inside source static tcp 192.168.2.2 110 interface Dialer1 110
ip nat inside source static tcp 192.168.2.7 135 interface Dialer1 135
ip nat inside source static tcp 192.168.2.2 143 interface Dialer1 143
ip nat inside source static tcp 192.168.2.2 445 interface Dialer1 445
ip nat inside source static tcp 192.168.2.2 25 interface Dialer1 25
ip nat inside source static tcp 192.168.2.1 1723 interface Dialer1 1723
ip nat inside source static tcp 192.168.2.2 2430 interface Dialer1 2430
ip nat inside source static tcp 192.168.2.2 2431 interface Dialer1 2431
ip nat inside source static tcp 192.168.2.2 2432 interface Dialer1 2432
ip nat inside source static tcp 192.168.2.2 2433 interface Dialer1 2433
ip nat inside source static tcp 192.168.2.2 2434 interface Dialer1 2434
ip nat inside source static tcp 192.168.2.2 2435 interface Dialer1 2435
ip nat inside source static tcp 192.168.2.2 2436 interface Dialer1 2436
ip nat inside source static tcp 192.168.2.2 2437 interface Dialer1 2437
ip nat inside source static tcp 192.168.2.2 2438 interface Dialer1 2438
ip nat inside source static tcp 192.168.2.2 2439 interface Dialer1 2439
ip nat inside source static tcp 192.168.2.2 2440 interface Dialer1 2440
ip nat inside source static tcp 192.168.2.2 2441 interface Dialer1 2441
ip nat inside source static tcp 192.168.2.2 2442 interface Dialer1 2442
ip nat inside source static tcp 192.168.2.2 2443 interface Dialer1 2443
ip nat inside source static tcp 192.168.2.2 2444 interface Dialer1 2444
ip nat inside source static tcp 192.168.2.2 2445 interface Dialer1 2445
ip nat inside source static tcp 192.168.2.2 2446 interface Dialer1 2446
ip nat inside source static tcp 192.168.2.2 2447 interface Dialer1 2447
ip nat inside source static tcp 192.168.2.2 2448 interface Dialer1 2448
ip nat inside source static tcp 192.168.2.2 2449 interface Dialer1 2449
ip nat inside source static tcp 192.168.2.2 2450 interface Dialer1 2450
ip nat inside source static tcp 192.168.2.2 3389 interface Dialer1 3389
ip nat inside source static udp 192.168.2.3 3690 interface Dialer1 3690
ip nat inside source static tcp 192.168.2.3 3690 interface Dialer1 3690
ip nat inside source static tcp 192.168.2.2 5494 interface Dialer1 5494
ip nat inside source static tcp 192.168.2.2 8080 interface Dialer1 8080
ip nat inside source static tcp 192.168.2.7 9000 interface Dialer1 9000
ip nat inside source static tcp 192.168.2.7 9001 interface Dialer1 9001
ip nat inside source static tcp 192.168.2.7 9002 interface Dialer1 9002
ip nat inside source static tcp 192.168.2.7 9003 interface Dialer1 9003
ip nat inside source static tcp 192.168.2.7 9004 interface Dialer1 9004
ip nat inside source static tcp 192.168.2.7 9005 interface Dialer1 9005
ip nat inside source static tcp 192.168.2.7 9006 interface Dialer1 9006
ip nat inside source static tcp 192.168.2.7 9007 interface Dialer1 9007
ip nat inside source static tcp 192.168.2.7 9008 interface Dialer1 9008
ip nat inside source static tcp 192.168.2.7 9009 interface Dialer1 9009
ip nat inside source static tcp 192.168.2.7 9010 interface Dialer1 9010
ip nat inside source static tcp 192.168.2.7 9011 interface Dialer1 9011
ip nat inside source static tcp 192.168.2.7 9012 interface Dialer1 9012
ip nat inside source static tcp 192.168.2.7 9013 interface Dialer1 9013
ip nat inside source static tcp 192.168.2.7 9014 interface Dialer1 9014
ip nat inside source static tcp 192.168.2.7 9015 interface Dialer1 9015
ip nat inside source static tcp 192.168.2.7 9016 interface Dialer1 9016
ip nat inside source static tcp 192.168.2.7 9017 interface Dialer1 9017
ip nat inside source static tcp 192.168.2.7 9018 interface Dialer1 9018
ip nat inside source static tcp 192.168.2.7 9019 interface Dialer1 9019
ip nat inside source static tcp 192.168.2.7 9020 interface Dialer1 9020
ip nat inside source static tcp 192.168.2.7 9021 interface Dialer1 9021
ip nat inside source static tcp 192.168.2.7 9022 interface Dialer1 9022
ip nat inside source static tcp 192.168.2.7 9023 interface Dialer1 9023
ip nat inside source static tcp 192.168.2.7 9024 interface Dialer1 9024
ip nat inside source static tcp 192.168.2.7 9025 interface Dialer1 9025
ip nat inside source static tcp 192.168.2.7 9026 interface Dialer1 9026
ip nat inside source static tcp 192.168.2.7 9027 interface Dialer1 9027
ip nat inside source static tcp 192.168.2.7 9028 interface Dialer1 9028
ip nat inside source static tcp 192.168.2.7 9029 interface Dialer1 9029
ip nat inside source static tcp 192.168.2.7 9030 interface Dialer1 9030
ip nat inside source static tcp 192.168.2.7 9031 interface Dialer1 9031
ip nat inside source static tcp 192.168.2.7 9032 interface Dialer1 9032
ip nat inside source static tcp 192.168.2.7 9033 interface Dialer1 9033
ip nat inside source static tcp 192.168.2.7 9034 interface Dialer1 9034
ip nat inside source static tcp 192.168.2.7 9035 interface Dialer1 9035
ip nat inside source static tcp 192.168.2.7 9036 interface Dialer1 9036
ip nat inside source static tcp 192.168.2.7 9037 interface Dialer1 9037
ip nat inside source static tcp 192.168.2.7 9038 interface Dialer1 9038
ip nat inside source static tcp 192.168.2.7 9039 interface Dialer1 9039
ip nat inside source static tcp 192.168.2.7 9040 interface Dialer1 9040
ip nat inside source static tcp 192.168.2.7 9041 interface Dialer1 9041
ip nat inside source static tcp 192.168.2.7 9042 interface Dialer1 9042
ip nat inside source static tcp 192.168.2.7 9043 interface Dialer1 9043
ip nat inside source static tcp 192.168.2.7 9044 interface Dialer1 9044
ip nat inside source static tcp 192.168.2.7 9045 interface Dialer1 9045
ip nat inside source static tcp 192.168.2.7 9046 interface Dialer1 9046
ip nat inside source static tcp 192.168.2.7 9047 interface Dialer1 9047
ip nat inside source static tcp 192.168.2.7 9048 interface Dialer1 9048
ip nat inside source static tcp 192.168.2.7 9049 interface Dialer1 9049
ip nat inside source static tcp 192.168.2.7 9050 interface Dialer1 9050
ip nat inside source static tcp 192.168.2.7 9051 interface Dialer1 9051
ip nat inside source static tcp 192.168.2.7 9052 interface Dialer1 9052
ip nat inside source static tcp 192.168.2.3 9053 interface Dialer1 9053
ip nat inside source static tcp 192.168.2.3 9054 interface Dialer1 9054
ip nat inside source static tcp 192.168.2.3 9055 interface Dialer1 9055
ip nat inside source static tcp 192.168.2.3 9056 interface Dialer1 9056
ip nat inside source static tcp 192.168.2.3 9057 interface Dialer1 9057
ip nat inside source static tcp 192.168.2.3 9058 interface Dialer1 9058
ip nat inside source static tcp 192.168.2.3 9059 interface Dialer1 9059
ip nat inside source static tcp 192.168.2.3 9060 interface Dialer1 9060
ip nat inside source static tcp 192.168.2.3 9061 interface Dialer1 9061
ip nat inside source static tcp 192.168.2.3 9062 interface Dialer1 9062
ip nat inside source static tcp 192.168.2.3 9063 interface Dialer1 9063
ip nat inside source static tcp 192.168.2.3 9064 interface Dialer1 9064
ip nat inside source static tcp 192.168.2.3 9065 interface Dialer1 9065
ip nat inside source static tcp 192.168.2.3 9066 interface Dialer1 9066
ip nat inside source static tcp 192.168.2.3 9067 interface Dialer1 9067
ip nat inside source static tcp 192.168.2.3 9068 interface Dialer1 9068
ip nat inside source static tcp 192.168.2.3 9069 interface Dialer1 9069
ip nat inside source static tcp 192.168.2.3 9070 interface Dialer1 9070
ip nat inside source static tcp 192.168.2.3 9071 interface Dialer1 9071
ip nat inside source static tcp 192.168.2.3 9072 interface Dialer1 9072
ip nat inside source static tcp 192.168.2.3 9073 interface Dialer1 9073
ip nat inside source static tcp 192.168.2.3 9074 interface Dialer1 9074
ip nat inside source static tcp 192.168.2.3 9075 interface Dialer1 9075
ip nat inside source static tcp 192.168.2.3 9076 interface Dialer1 9076
ip nat inside source static tcp 192.168.2.3 9077 interface Dialer1 9077
ip nat inside source static tcp 192.168.2.3 9078 interface Dialer1 9078
ip nat inside source static tcp 192.168.2.3 9079 interface Dialer1 9079
ip nat inside source static tcp 192.168.2.3 9080 interface Dialer1 9080
ip nat inside source static tcp 192.168.2.3 9081 interface Dialer1 9081
ip nat inside source static tcp 192.168.2.3 9082 interface Dialer1 9082
ip nat inside source static tcp 192.168.2.3 9083 interface Dialer1 9083
ip nat inside source static tcp 192.168.2.3 9084 interface Dialer1 9084
ip nat inside source static tcp 192.168.2.3 9085 interface Dialer1 9085
ip nat inside source static tcp 192.168.2.3 9086 interface Dialer1 9086
ip nat inside source static tcp 192.168.2.3 9087 interface Dialer1 9087
ip nat inside source static tcp 192.168.2.3 9088 interface Dialer1 9088
ip nat inside source static tcp 192.168.2.3 9089 interface Dialer1 9089
ip nat inside source static tcp 192.168.2.3 9090 interface Dialer1 9090
ip nat inside source static tcp 192.168.2.3 9091 interface Dialer1 9091
ip nat inside source static tcp 192.168.2.3 9092 interface Dialer1 9092
ip nat inside source static tcp 192.168.2.3 9093 interface Dialer1 9093
ip nat inside source static tcp 192.168.2.3 9094 interface Dialer1 9094
ip nat inside source static tcp 192.168.2.3 9095 interface Dialer1 9095
ip nat inside source static tcp 192.168.2.3 9096 interface Dialer1 9096
ip nat inside source static tcp 192.168.2.3 9097 interface Dialer1 9097
ip nat inside source static tcp 192.168.2.3 9098 interface Dialer1 9098
ip nat inside source static tcp 192.168.2.3 9099 interface Dialer1 9099
ip nat inside source static tcp 192.168.2.3 9100 interface Dialer1 9100
ip nat inside source static tcp 192.168.2.3 9101 interface Dialer1 9101
ip nat inside source static tcp 192.168.2.3 9102 interface Dialer1 9102
ip nat inside source static tcp 192.168.2.3 9103 interface Dialer1 9103
ip nat inside source static tcp 192.168.2.3 9104 interface Dialer1 9104
ip nat inside source static tcp 192.168.2.3 9105 interface Dialer1 9105
ip nat inside source static tcp 192.168.2.3 9106 interface Dialer1 9106
ip nat inside source static tcp 192.168.2.3 9107 interface Dialer1 9107
ip nat inside source static tcp 192.168.2.3 9108 interface Dialer1 9108
ip nat inside source static tcp 192.168.2.3 9109 interface Dialer1 9109
ip nat inside source static tcp 192.168.2.3 9110 interface Dialer1 9110
ip nat inside source static tcp 192.168.2.3 9111 interface Dialer1 9111
ip nat inside source static tcp 192.168.2.3 9112 interface Dialer1 9112
ip nat inside source static tcp 192.168.2.3 9113 interface Dialer1 9113
ip nat inside source static tcp 192.168.2.3 9114 interface Dialer1 9114
ip nat inside source static tcp 192.168.2.3 9115 interface Dialer1 9115
ip nat inside source static tcp 192.168.2.3 9116 interface Dialer1 9116
ip nat inside source static tcp 192.168.2.3 9117 interface Dialer1 9117
ip nat inside source static tcp 192.168.2.3 9118 interface Dialer1 9118
ip nat inside source static tcp 192.168.2.3 9119 interface Dialer1 9119
ip nat inside source static tcp 192.168.2.3 9120 interface Dialer1 9120
ip nat inside source static tcp 192.168.2.3 9121 interface Dialer1 9121
ip nat inside source static tcp 192.168.2.3 9122 interface Dialer1 9122
ip nat inside source static tcp 192.168.2.3 9123 interface Dialer1 9123
ip nat inside source static tcp 192.168.2.3 9124 interface Dialer1 9124
ip nat inside source static tcp 192.168.2.3 9125 interface Dialer1 9125
ip nat inside source static tcp 192.168.2.3 9126 interface Dialer1 9126
ip nat inside source static tcp 192.168.2.3 9127 interface Dialer1 9127
ip nat inside source static tcp 192.168.2.3 9128 interface Dialer1 9128
ip nat inside source static tcp 192.168.2.3 9129 interface Dialer1 9129
ip nat inside source static tcp 192.168.2.3 9130 interface Dialer1 9130
ip nat inside source static tcp 192.168.2.3 9131 interface Dialer1 9131
ip nat inside source static tcp 192.168.2.3 9132 interface Dialer1 9132
ip nat inside source static tcp 192.168.2.3 9133 interface Dialer1 9133
ip nat inside source static tcp 192.168.2.3 9134 interface Dialer1 9134
ip nat inside source static tcp 192.168.2.3 9135 interface Dialer1 9135
ip nat inside source static tcp 192.168.2.3 9136 interface Dialer1 9136
ip nat inside source static tcp 192.168.2.3 9137 interface Dialer1 9137
ip nat inside source static tcp 192.168.2.3 9138 interface Dialer1 9138
ip nat inside source static tcp 192.168.2.3 9139 interface Dialer1 9139
ip nat inside source static tcp 192.168.2.3 9140 interface Dialer1 9140
ip nat inside source static tcp 192.168.2.3 9141 interface Dialer1 9141
ip nat inside source static tcp 192.168.2.3 9142 interface Dialer1 9142
ip nat inside source static tcp 192.168.2.3 9143 interface Dialer1 9143
ip nat inside source static tcp 192.168.2.3 9144 interface Dialer1 9144
ip nat inside source static tcp 192.168.2.3 9145 interface Dialer1 9145
ip nat inside source static tcp 192.168.2.3 9146 interface Dialer1 9146
ip nat inside source static tcp 192.168.2.3 9147 interface Dialer1 9147
ip nat inside source static tcp 192.168.2.3 9148 interface Dialer1 9148
ip nat inside source static tcp 192.168.2.3 9149 interface Dialer1 9149
ip nat inside source static tcp 192.168.2.3 9150 interface Dialer1 9150
ip nat inside source static tcp 192.168.2.3 9151 interface Dialer1 9151
ip nat inside source static tcp 192.168.2.3 9152 interface Dialer1 9152
ip nat inside source static tcp 192.168.2.3 9153 interface Dialer1 9153
ip nat inside source static tcp 192.168.2.3 9154 interface Dialer1 9154
ip nat inside source static tcp 192.168.2.3 9155 interface Dialer1 9155
ip nat inside source static tcp 192.168.2.3 9156 interface Dialer1 9156
ip nat inside source static tcp 192.168.2.3 9157 interface Dialer1 9157
ip nat inside source static tcp 192.168.2.3 9158 interface Dialer1 9158
ip nat inside source static tcp 192.168.2.3 9159 interface Dialer1 9159
ip nat inside source static tcp 192.168.2.3 9160 interface Dialer1 9160
ip nat inside source static tcp 192.168.2.3 9161 interface Dialer1 9161
ip nat inside source static tcp 192.168.2.3 9162 interface Dialer1 9162
ip nat inside source static tcp 192.168.2.3 9163 interface Dialer1 9163
ip nat inside source static tcp 192.168.2.3 9164 interface Dialer1 9164
ip nat inside source static tcp 192.168.2.3 9165 interface Dialer1 9165
ip nat inside source static tcp 192.168.2.3 9166 interface Dialer1 9166
ip nat inside source static tcp 192.168.2.3 9167 interface Dialer1 9167
ip nat inside source static tcp 192.168.2.3 9168 interface Dialer1 9168
ip nat inside source static tcp 192.168.2.3 9169 interface Dialer1 9169
ip nat inside source static tcp 192.168.2.3 9170 interface Dialer1 9170
ip nat inside source static tcp 192.168.2.3 9171 interface Dialer1 9171
ip nat inside source static tcp 192.168.2.3 9172 interface Dialer1 9172
ip nat inside source static tcp 192.168.2.3 9173 interface Dialer1 9173
ip nat inside source static tcp 192.168.2.3 9174 interface Dialer1 9174
ip nat inside source static tcp 192.168.2.3 9175 interface Dialer1 9175
ip nat inside source static tcp 192.168.2.3 9176 interface Dialer1 9176
ip nat inside source static tcp 192.168.2.3 9177 interface Dialer1 9177
ip nat inside source static tcp 192.168.2.3 9178 interface Dialer1 9178
ip nat inside source static tcp 192.168.2.3 9179 interface Dialer1 9179
ip nat inside source static tcp 192.168.2.3 9180 interface Dialer1 9180
ip nat inside source static tcp 192.168.2.3 8888 interface Dialer1 8888
ip nat inside source static tcp 192.168.2.2 1433 interface Dialer1 1433
ip nat inside source static tcp 192.168.2.15 6400 interface Dialer1 6400
ip nat inside source static tcp 192.168.2.2 9999 interface Dialer1 9999
ip nat inside source static tcp 192.168.2.2 24300 interface Dialer1 24300
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark SDM_ACL Category=4
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
snmp-server community public RO
!
!
!
!
tftp-server APPS-1.0.3.SBN
tftp-server apps11.8-2-2TR2.sbn
tftp-server apps31.8-2-2TR2.sbn
tftp-server apps41.8-2-2TR2.sbn
tftp-server apps70.8-2-2TR2.sbn
tftp-server cmterm_7936.3-3-13-0.bin
tftp-server cnu11.8-2-2TR2.sbn
tftp-server cnu31.8-2-2TR2.sbn
tftp-server cnu41.8-2-2TR2.sbn
tftp-server cnu70.8-2-2TR2.sbn
tftp-server CP7902080002SCCP060817A.sbin
tftp-server CP7921G-1.0.3.LOADS
tftp-server cvm11sccp.8-2-2TR2.sbn
tftp-server cvm31sccp.8-2-2TR2.sbn
tftp-server cvm41sccp.8-2-2TR2.sbn
tftp-server cvm70sccp.8-2-2TR2.sbn
tftp-server dsp11.8-2-2TR2.sbn
tftp-server dsp31.8-2-2TR2.sbn
tftp-server dsp41.8-2-2TR2.sbn
tftp-server dsp70.8-2-2TR2.sbn
tftp-server GUI-1.0.3.SBN
tftp-server jar11sccp.8-2-2TR2.sbn
tftp-server jar31sccp.8-2-2TR2.sbn
tftp-server jar41sccp.8-2-2TR2.sbn
tftp-server jar70sccp.8-2-2TR2.sbn
tftp-server P00308000500.bin
tftp-server P00308000500.loads
tftp-server P00308000500.sb2
tftp-server P00308000500.sbn
tftp-server S00105000200.sbn
tftp-server SCCP11.8-2-2SR2S.loads
tftp-server SCCP31.8-2-2SR2S.loads
tftp-server SCCP41.8-2-2SR2S.loads
tftp-server SCCP70.8-2-2SR2S.loads
tftp-server SYS-1.0.3.SBN
tftp-server term06.default.loads
tftp-server term11.default.loads
tftp-server term31.default.loads
tftp-server term41.default.loads
tftp-server term61.default.loads
tftp-server term70.default.loads
tftp-server term71.default.loads
tftp-server TNUX-1.0.3.SBN
tftp-server TNUXR-1.0.3.SBN
tftp-server WLAN-1.0.3.SBN
tftp-server flash:SCCP42.8-3-2S.loads
tftp-server flash:SCCP45.8-3-2S.loads
tftp-server flash:SCCP75.8-3-2S.loads
tftp-server flash:apps42.8-3-1-22.sbn
tftp-server flash:apps45.8-3-1-22.sbn
tftp-server flash:apps75.8-3-1-22.sbn
tftp-server flash:cnu42.8-3-1-22.sbn
tftp-server flash:cnu45.8-3-1-22.sbn
tftp-server flash:cnu75.8-3-1-22.sbn
tftp-server flash:cvm42sccp.8-3-1-22.sbn
tftp-server flash:cvm45sccp.8-3-1-22.sbn
tftp-server flash:cvm75sccp.8-3-1-22.sbn
tftp-server flash:dsp42.8-3-1-22.sbn
tftp-server flash:dsp45.8-3-1-22.sbn
tftp-server flash:dsp75.8-3-1-22.sbn
tftp-server flash:jar42sccp.8-3-1-22.sbn
tftp-server flash:jar45sccp.8-3-1-22.sbn
tftp-server flash:jar75sccp.8-3-1-22.sbn
tftp-server flash:term42.default.loads
tftp-server flash:term45.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:term75.default.loads
tftp-server DistinctiveRingList.xml
tftp-server RingList.xml
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:CampusNight.png
tftp-server flash:CiscoFountain.png
tftp-server flash:Fountain.png
tftp-server flash:MorroRock.png
tftp-server flash:NantucketFlowers.png
tftp-server flash:TN-CampusNight.png
tftp-server flash:TN-CiscoFountain.png
tftp-server flash:TN-Fountain.png
tftp-server flash:TN-MorroRock.png
tftp-server flash:TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
!
!
voice-port 0/0/0
 timeouts ringing infinity
!
voice-port 0/0/1
 timeouts ringing infinity
!
voice-port 0/0/2
 timeouts ringing infinity
!
voice-port 0/0/3
 timeouts ringing infinity
!
voice-port 0/1/0
 output attenuation -6
 cptone AU
 timeouts call-disconnect 5
 timeouts wait-release 5
 connection plar 1000
 impedance complex1
 caller-id enable
!
voice-port 0/1/1
 output attenuation -6
 cptone AU
 timeouts call-disconnect 5
 timeouts wait-release 5
 connection plar 1000
 impedance complex1
 caller-id enable
!
voice-port 0/1/2
 output attenuation -6
 cptone AU
 timeouts call-disconnect 5
 timeouts wait-release 5
 connection plar 1000
 impedance complex1
 caller-id enable
!
voice-port 0/1/3
 output attenuation -6
 cptone AU
 timeouts call-disconnect 5
 timeouts wait-release 5
 connection plar 1000
 impedance complex1
 caller-id enable
!
voice-port 0/4/0
 auto-cut-through
 signal immediate
 input gain auto-control -15
 description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
!
!
dial-peer voice 1 pots
 service stcapp
 port 0/0/0
 no sip-register
!
dial-peer voice 2 pots
 service stcapp
 port 0/0/1
 no sip-register
!
dial-peer voice 3 pots
 service stcapp
 port 0/0/2
 no sip-register
!
dial-peer voice 4 pots
 service stcapp
 port 0/0/3
 no sip-register
!
dial-peer voice 5 pots
 description ** MOH Port **
 destination-pattern ABC
 port 0/4/0
 no sip-register
!
dial-peer voice 50 pots
 destination-pattern 0000
 port 0/1/0
 forward-digits 3
 no sip-register
!
dial-peer voice 51 pots
 description Emergency dial-peer
 destination-pattern 000
 port 0/1/0
 forward-digits 3
 no sip-register
!
dial-peer voice 52 pots
 destination-pattern 0T
 port 0/1/0
 no sip-register
!
dial-peer voice 53 pots
 destination-pattern A0
 port 0/1/0
 no sip-register
!
dial-peer voice 2000 voip
 description ** cue voicemail pilot number **
 destination-pattern 400
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 54 pots
 destination-pattern 0000
 port 0/1/1
 forward-digits 3
 no sip-register
!
dial-peer voice 55 pots
 description Emergency dial-peer
 destination-pattern 000
 port 0/1/1
 forward-digits 3
 no sip-register
!
dial-peer voice 56 pots
 destination-pattern 0T
 port 0/1/1
 no sip-register
!
dial-peer voice 57 pots
 destination-pattern A1
 port 0/1/1
 no sip-register
!
dial-peer voice 58 pots
 destination-pattern 0000
 port 0/1/2
 forward-digits 3
 no sip-register
!
dial-peer voice 59 pots
 description Emergency dial-peer
 destination-pattern 000
 port 0/1/2
 forward-digits 3
 no sip-register
!
dial-peer voice 60 pots
 destination-pattern 0T
 port 0/1/2
 no sip-register
!
dial-peer voice 61 pots
 destination-pattern A2
 port 0/1/2
 no sip-register
!
dial-peer voice 1000 voip
 service aa
 destination-pattern 1000
 voice-class codec 1
 session target ipv4:10.1.1.1
 incoming called-number 1000
 dtmf-relay rtp-nte
!
dial-peer voice 100 voip
 dtmf-relay h245-alphanumeric
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
 load 7960-7940 P00308000500
 load 7914 S00105000200
 load 7902 CP7902080002SCCP060817A
 load 7921 CP7921G-1.0.3
 load 7931 SCCP31.8-2-2SR2S
 load 7941GE SCCP41.8-2-2SR2S
 load 7941 SCCP41.8-2-2SR2S
 load 7961GE SCCP41.8-2-2SR2S
 load 7961 SCCP41.8-2-2SR2S
 load 7975 SCCP75.8-3-2S
 load 7965 SCCP45.8-3-2S
 load 7945 SCCP45.8-3-2S
 load 7942 SCCP42.8-3-2S
 load 7962 SCCP42.8-3-2S
 load 7971 SCCP70.8-2-2SR2S
 load 7970 SCCP70.8-2-2SR2S
 load 7936 cmterm_7936.3-3-13-0
 load 7906 SCCP11.8-2-2SR2S
 load 7911 SCCP11.8-2-2SR2S
 max-ephones 14
 max-dn 56
 ip source-address 10.1.1.1 port 2000
 max-redirect 20
 auto assign 10 to 19
 auto assign 5 to 8 type anl
 calling-number initiator
 service phone videoCapability 1
 timeouts interdigit 3
 system message Coinop
 url services http://10.1.10.1/voiceview/common/login.do
 url authentication http://10.1.10.1/voiceview/authentication/authenticate.do
 cnf-file location flash:
 time-zone 44
 date-format dd-mm-yy
 voicemail 400
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh music-on-hold.au
 multicast moh 239.10.16.16 port 2000
 web admin system name cisco secret 5 $1$eRj.$QSBS4vWMTmHdJEUJmAQk9/
 dn-webedit
 time-webedit
 transfer-system full-consult dss
 transfer-pattern .T
 transfer-pattern 0.T
 secondary-dialtone 0
 create cnf-files version-stamp 7960 Dec 17 2009 17:10:57
!
!
ephone-template  15
 button-layout 7931 2
!
!
ephone-dn  5  dual-line
 number 301 no-reg primary
 label 301
 description 301
 name 301
!
!
ephone-dn  6  dual-line
 number 302 no-reg primary
 label 302
 description 302
 name 302
!
!
ephone-dn  7  dual-line
 number 303 no-reg primary
 label 303
 description 303
 name 303
!
!
ephone-dn  8  dual-line
 number 304 no-reg primary
 label 304
 description 304
 name 304
!
!
ephone-dn  9
 number BCD no-reg primary
 description MoH
 moh ip 239.10.16.8 port 2139 out-call ABC
!
!
ephone-dn  10  dual-line
 number 201 no-reg primary
 label 201
 description Perth Phone
 name Perth Phone
 call-forward busy 300
 call-forward noan 300 timeout 25
!
!
ephone-dn  11  dual-line
 number 202 no-reg primary
 label 202
 description Perth Phone
 name Perth Phone
!
!
ephone-dn  12  dual-line
 number 203 no-reg primary
 label 203
 description Vikas Patra
 name Vikas Patra
 call-forward noan 201 timeout 25
!
!
ephone-dn  13  dual-line
 number 204 no-reg primary
 label 204
 description Lindsay Clark
 name Lindsay Clark
 call-forward busy 400
 call-forward noan 400 timeout 25
!
!
ephone-dn  14  dual-line
 number 234 no-reg primary
 label 234
 description Vikrant Ambhore
 name Vikrant Ambhore
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  15  dual-line
 number 206 no-reg primary
 label 206
 description aa aa
 name aa aa
 call-forward busy 400
 call-forward noan 400 timeout 25
!
!
ephone-dn  16  dual-line
 number 207 no-reg primary
 label 207
 description aa aa
 name aa aa
 call-forward busy 400
 call-forward noan 400 timeout 25
!
!
ephone-dn  17  dual-line
 number 233
 label Hwy1Test
 description aa aa
 name aa aa
 call-forward all 400
 call-forward busy 400
 call-forward noan 400 timeout 10
!
!
ephone-dn  55
 number A801... no-reg primary
 mwi off
!
!
ephone-dn  56
 number A800... no-reg primary
 mwi on
!
!
ephone  1
 device-security-mode none
 mac-address E132.79EA.0000
 type anl
 button  1:5
!
!
!
ephone  2
 device-security-mode none
 mac-address E132.79EA.0001
 type anl
 button  1:6
!
!
!
ephone  3
 device-security-mode none
 mac-address E132.79EA.0002
 type anl
 button  1:7
!
!
!
ephone  4
 device-security-mode none
 mac-address E132.79EA.0003
 type anl
 button  1:8
!
!
!
ephone  5
 device-security-mode none
 video
 mac-address 001B.D501.9971
 ephone-template 15
 username "perth1" password null
 type 7931
 button  1:10
!
!
!
ephone  6
 device-security-mode none
 video
 mac-address 001B.D501.9982
 ephone-template 15
 username "perth2" password null
 type 7931
 button  1:11
!
!
!
ephone  7
 device-security-mode none
 description Vikas Patra
 mac-address 001B.38F0.18A3
 username "vikas" password maxiclaw
 mtp
 type CIPC
 button  1:12
!
!
!
ephone  8
 device-security-mode none
 description Lindsay Clark
 mac-address 001B.771A.E170
 username "lindsay2"
 mtp
 type CIPC
 button  1:13
!
!
!
ephone  9
 device-security-mode none
 video
 mac-address 0017.A4E0.EDA3
 username "vpnadmin" password Coolage@99
 mtp
 type CIPC
 button  1:14
!
!
!
ephone  11
 device-security-mode none
 description Lindsay
 video
 mac-address 001D.A231.4AAD
 username "lindsay" password kangaroo8345
 type 7921
 button  1:15
!
!
!
ephone  12
 device-security-mode none
 video
 mac-address 001C.C009.C59E
 username "nitin" password null
 mtp
 type CIPC
 button  1:16
!
!
!
ephone  14
 device-security-mode none
 video
 mac-address 000C.291E.6E14
 username "hwy1"
 mtp
 type CIPC
 button  1:17
!
!
ephone-hunt 1 longest-idle
 pilot 1111
 description Sales
!
!
ephone-hunt 2 sequential
 pilot 2222
 description service
!
!
ephone-hunt 3 longest-idle
 pilot 3333
 list 207
 timeout 18
!
!
ephone-hunt 4 sequential
 pilot 4444
 list 203, 204
 timeout 18, 18
!
!
!
line con 0
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
line vty 5 100
!
ntp clock-period 17180591
ntp master
ntp server 203.24.121.35

!
webvpn cef
end
0
kavinagpur
Asked:
kavinagpur
  • 4
1 Solution
 
Jody LemoineNetwork ArchitectCommented:
Why are you re-posting the same question over and over again?

http://www.experts-exchange.com/Q_24853841.html
http://www.experts-exchange.com/Q_24959994.html

We'd love to help, but by reposting the question you're putting experts in a position where they can't see what solutions have been presented by others.
0
 
kavinagpurAuthor Commented:
Hi,

I was post only for VPN before , now i want to configure VPN also VOIP, it is verry diffcult to change setting of UC520 pls give me a suggestion on current configuration,

Thanks
0
 
kavinagpurAuthor Commented:
Hi Expert,

It will be a verry great if you will provide me a configuration as per Current Configuration of UC520,

Please try for me

Thanks
0
 
kavinagpurAuthor Commented:
My proble is not solve yet, because i want to configure VPN on my excisting configuraion
0
 
kavinagpurAuthor Commented:
Hi,

I ran command for DMVPN on UC520 every thing went to ok but when i ran Router RIP that time ( Protocol not in this image ) this error found. please suggest me

Thanks
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now