• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 244
  • Last Modified:

SSL Certifictae Problem

Hi

I rceived a certificate from GoDaddy yesterday for my company webmail but I can not get it to work.  I imported the gd_iis_intermediates i received as shown by the instructions,  I then tried to run the Internet and Email wizard on SBS2003 and tried to use the webmail.companyname.co.uk certificate I received but it errored saying I have no pending requests.

I believe that whilst testing I cancelled the pending request I had used to send to GoDaddy.  Is there a way I can install this certificate?

Thanks for your help
0
blackadder999
Asked:
blackadder999
1 Solution
 
Ady FootSharePoint ConsultantCommented:
Hi there Blackadder,

Try the steps in this link:
http://tubbweb.spaces.live.com/blog/cns!BDC5D8CC9BEA292B!1121.entry?wa=wsignin1.0&sa=344711435

Regards,

Ady
0
 
beechy_Commented:
You can generate a new request in IIS, then log in to you GoDaddy account and in your cetificates area there is the option to rekey your certificate, this basically lets you start again with your new CSR
0
 
blackadder999Author Commented:
Thanks for all your help guys.  Beechy was spot on and it's working ok now - pretty easy in the end!  Thanks again.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now