• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 430
  • Last Modified:

Remote Web Workplace problem with User password

Server is running Small Business 2003. Company uses remote web workplace to connect remotely to some PC's. They recently got a new computer (windows 7 ultimate) which is joined to the domain. The new computer is showing up in remote web workplace but when you connect to it and type in your credentials you get an error about either bad username or password. The username and password are both good. Inside the network if you RDP to the computer it will log you on fine. Hears more information.. If you connect to remote web workplace and hit the system, click other user, type domainname.local\username then password it will log you in. for some reason it needs the .local. who ever created this domain used a really long domain name. example: mydomainnameissolong.local I found some docs online about this but they seemed to be for everyone having the same problem. All current users still work fine to the systems they are connecting to. I'm not sure if this is something with windows 7 or what?? need to get this resolved because user doesn't want to type in long domain name every time they need to remote.
0
Abacus IT
Asked:
Abacus IT
1 Solution
 
beechy_Commented:
Is the SBS fully patched up with all SBS specific optional updates too?  There were some updates that addressed Windows 7 issues.

Do you have the same issue with Vista machines?

It may be an issue to do with you reallylongdomainname.local that not may people are seeing because not may people have such a long domain name.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now