• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 186
  • Last Modified:

problem opening an attatchment in Microsoft Outlook

When I double click on an attatchment it opens up but it is hidden behind the outlook screen.  I have to minimize outlook before I can read the attatchment.
0
twynn
Asked:
twynn
  • 6
  • 4
1 Solution
 
badgermikeCommented:
Have you tried going to help and office diagnostics. I would run (takes around 15 minutes) and see what happens.

0
 
twynnAuthor Commented:
Tried it and it reported no problems
0
 
badgermikeCommented:
Does this happen with all types of attachements or just some...ex picture format attachments, message attachments, word, excel, etc...
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
badgermikeCommented:
You can also try to use /cleanprofile switch....close outlook, go to start, run, and type in outlook.exe /cleanprofile

This is supposed to remove invalid profile keys and recreate default registry keys...just in case something in the registry is wrong.

0
 
twynnAuthor Commented:
I tried a jpeg and it worked correctly.  I am running Open Office on the machine and only using outlook for my mail client.  It looks like it only does this on documents that Open Office opens up.   Strange though because I have this same set up on several other machines and installed them in the same order on the same type of machines and they all work correctly.
0
 
badgermikeCommented:
So which attachments are not opening...jpeg works fine but which do not?

0
 
twynnAuthor Commented:
doc, docx, xls, xlsx do not work
0
 
badgermikeCommented:
Do all of the other computers have the open xml translator in which the one that is funky doesn't?

0
 
badgermikeCommented:
If nothing else even though everything with all the computers are the same you could try to uninstall openoffice and reinstall to see if it fixes.
0
 
twynnAuthor Commented:
yes
all of the machines were set up the same way.  I have a base image which contains open office.  Then on hte machines that need to connect to my exchange server I install outlook 2007.  
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 6
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now