?
Solved

IE 8 Ordinal not Found

Posted on 2009-12-18
9
Medium Priority
?
5,737 Views
Last Modified: 2013-12-08
I have a computer that was having issues with IE 8 so we uninstalled and the error went away, however we run automatic updates and it constantly reinstalls.  After it reinstalls, we get the following error:

Ordinal not found
The ordinal 410 could not be located in the dynamic link library urlmon.dll

Does anyone have any idea as to how to fix this so we can run IE 8?
0
Comment
Question by:thebside
8 Comments
 
LVL 23

Expert Comment

by:Kamaraj Subramanian
ID: 26082178
0
 
LVL 23

Accepted Solution

by:
Kamaraj Subramanian earned 1500 total points
ID: 26082237
you have install this cumulative fix

http://support.microsoft.com/kb/976325


check this

http://support.microsoft.com/kb/281679

0
 

Author Comment

by:thebside
ID: 26082589
Ok, I did a regsrv32 urlmon.dll and that seemed to help, I also updated.  I am past the ordinal error now.  
However the new problem that exists is that now I can open IE 8, however the first page (not including the homepage) that I navigate to throws an error.  When I click don't send it reloads the page and does it again.  

I have reinstalled this beast like 10 times.  Should i now just run a repair on the computer?
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 17

Expert Comment

by:Nik
ID: 26084047
Are you sure that you're not having any spyware/malware/virus issues?
What protection are you using?
When this IE8 issues started happening?
Have you changed anything since?
0
 
LVL 22

Expert Comment

by:optoma
ID: 26084374
A repair could help.
Did you try installing IE8 standalone installer in safe mode?
http://www.microsoft.com/windows/internet-explorer/worldwide-sites.aspx
0
 

Author Comment

by:thebside
ID: 26084598
Nimatejic: Yes, I am very sure it is not virus/malware/spyware related.  We run Symantec Corporate and McAfee here.  Also, I have run Malwarebytes on the machine, as well as SuperAntiSpyware and I have not found anything.

This happened recently as we have just upgraded the machine to IE 8.  
Yes, IE 8 instead of 7.

Optoma:
No we haven't tried that, nor have we tried the repair.  I will give that a shot and will report back.
0
 

Author Comment

by:thebside
ID: 26843171
This ended up being do to Sonic DLA.  I removed that file and everything seemed to start working again.
0
 

Author Closing Comment

by:thebside
ID: 31667841
This really helped me with getting what i needed.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
Following on from our article on "The Murky World of Consent and opt in", we thought we would issue some helpful guidance, not only on consent itself but knowing what information you are capturing, what you are doing with this data and how you can p…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses
Course of the Month14 days, 16 hours left to enroll

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question