?
Solved

server 2008 accept cookies settings

Posted on 2009-12-18
10
Medium Priority
?
2,171 Views
Last Modified: 2013-12-08
my TS users can't access a site because the site has to use a cookie:
the Privacy report reads:
"Based on your privacy settings, some cookies were restricted or blocked."
if i go into internet options, Privacy tab - it is set at block all cookies
If I change that - and hit apply, restart IE - the changes do not stay in effect.  
If I go to the Security tab it is set at "Medium-High" but says
"Some Settions are managed by your system administrator"
and I can't change anything -
have tried to change these settings as both a domain admin (outside the GPO) and as a Local Admin
neither allow me to change the settings.

What am I missing?

error.jpg
0
Comment
Question by:DonFouts
  • 4
  • 2
7 Comments
 
LVL 8

Expert Comment

by:beechy_
ID: 26084080
group policy is preventing you changing the settings

you may be able to overcome this by clicking on trusted sites, then click the sites button and click add, (deselect 'require https' if needed) then try again

might work might not depending on the other settings which are controlled by group policy
0
 

Author Comment

by:DonFouts
ID: 26287574
wow,  What does experts-exchange get out of closing questions after 21 days?
yes Beechy may very well be part of the correct answer but I have not yet found an answer to my question...

I am a paying member - I think the question should stay open until i feel like I have received an answer...
So unless you are going to help me out Master Tolomir - I would like it to stay open.
0
 
LVL 27

Expert Comment

by:Tolomir
ID: 26288927
Sorry, I am just the cleanup guy to help getting questions that don't get any responce after 21 days closed / deleted. You objection alerts a mod to respond. Wait for further instructions. Tolomir
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Author Comment

by:DonFouts
ID: 26303996
I really don't want to start a pissing contest here - I don't have time in my day to argue with you.  if you feel i am being unruly or unjustified I will take my money back and find help elsewhere, but I feel I must respond to your post!

If this didn't happen tolomir would be out of a job - so don't try to land this guilt trip on my for not responding to a post that happen to not solve my particular problem 100%.  

I try to search the site for things i do know the answer to and provide my advice to other people's problems - but it is hard for me to find time to do that... and because of that I understand that it may take a wile for the right person that knows what I am looking for to find me and help me out!  

I continue to come back to EE for help and advice because it is a very well populated community of Experts, most know more than I.  I have posted advice on other questions, and if it helps it helps - if not I don't have time in the day to be hurt by that.  

If the driving motivation for the volunteers and fellow experts such as my self is your point awards and title promotions I vastly underestimated this community.  

I apologize to beechy for not following up with him, but I assumed he was just as busy as I, and more concerned with getting answers to his questions than getting points from helping someone he does not  even know.
0
 

Author Comment

by:DonFouts
ID: 26304037
beechy,

I can not change the trusted sites, as per your recommendation.  
"you may be able to overcome this by clicking on trusted sites, then click the sites button and click add, (deselect 'require https' if needed) then try again"

I did state in my original post It would not allow me to change these settings:
"neither allow me to change the settings."

sorry I don't mean to be short with you - but EE moderator kinda pissed me off....

I am looking for some suggestions to where in the GPO the settings may be restricting this action.
sorry it took so long to respond.
0
 

Author Comment

by:DonFouts
ID: 26304044
happy EE?
0
 
LVL 8

Accepted Solution

by:
beechy_ earned 2000 total points
ID: 26304286
just run the group policy results wizard, track down what gpo is preventing you from changing these IE settings and adjust it accordingly
0

Featured Post

What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
Suggested Courses

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question