?
Solved

Outlook 2007 / Windows 7 Pro Cannot Connect to Exchange with 2 Active Local Area Connections

Posted on 2009-12-18
5
Medium Priority
?
555 Views
Last Modified: 2012-05-08
I am running Windows 7 Pro with Outlook 2007 SP2.  I have two local area connections - one is the corporate network, the other is an external DSL network.  When I launch Outlook it fails to connect to the Exchange server.  If I disable the adapter that is connected to the DSL network Outlook can then establish a connection.  I ensured that the priority was given to the coporate local area connection via the Advanced Settings menu under the Network Connections window and for some reason Outlook still won't connect to my Exchange.  Any ideas?
0
Comment
Question by:NOC210E
  • 3
5 Comments
 

Author Comment

by:NOC210E
ID: 26083972
I also tried flip flopping the network cables so that they were connected to the other adapters and rebooting to see if for some reason it liked one adapter over the other.  Still no good.
0
 

Assisted Solution

by:ETM_INC
ETM_INC earned 200 total points
ID: 26084373
Assuming that your entire network is on one subnet, are you able to connect to anything else on the network when you have the DSL connection enabled?  If not, your routing table might not be configured correctly.
0
 
LVL 8

Assisted Solution

by:joefreedom
joefreedom earned 300 total points
ID: 26084385
Check that your Corporate LAN connection is at the top of your bindings:

http://support.microsoft.com/kb/894564
0
 

Author Comment

by:NOC210E
ID: 26095956
ETM INC - Our network has many subnets and I can ping resources across all of the ones I tested.

joefreedom - The adapter for the corporate LAN is at the top of the bindings.  I was reading the rest of the article you linked me to and it got me wondering if I needed to modify the interface metric on the network adapter (currently set to "Automatic metric").  I haven't played with that option ever so if this seems like a viable solution, please let me know if you can recommend a proper setting.

Thanks.
0
 

Accepted Solution

by:
NOC210E earned 0 total points
ID: 26112366
I removed the checkmark for "Automatic Metric" on both network adapters under the Advanced prperties of the IP v4 config and set the corporate networks metric to 10 and the DSL network to 20.  After rebooting my computer Outlook could now connect to Exchange to retrieve my mail.  This change also did not impact my ability to use the 2 network adapters for running VMWare Workstations.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

IF you are either unfamiliar with rootkits, or want to know more about them, read on ....
Take a look at these 6 Outlook Email management tools which can augment the working and performance of Microsoft Outlook to give you a more rewarding emailing experience.
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Suggested Courses

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question