• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 673
  • Last Modified:

UDLD on GigabitEthernet link

Hi,

I have a Distribution layer switch connected to an access layer switch through GigabitEthernet link. This link went down and I am seeing the following message on the access  layer switch:

Dec 17 22:41:51.073 est: %PM-4-ERR_DISABLE: udld error detected on Gi0/1, putting Gi0/1 in err-disable state
Dec 17 22:41:52.073 est: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down
Dec 17 22:41:53.085 est: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to down

Please let me know how to fix this?

Thanks in advance.
0
thunder8080
Asked:
thunder8080
2 Solutions
 
Istvan KalmarCommented:
HI,

it seem there is a proble with the patch cable or the gigabit port, please change the patch cable, and tell us the result!

Best regards,
Istvan
0
 
rochey2009Commented:
Hi,

Since UDLD checks that the link is bidirectional, you need to check the gigabit ports at both ends of the link. Also check that there aren't any cabling misconfigurations.
0
 
Don JohnstonInstructorCommented:
If the "link went down" after it had been working, I would first reseat any loose connectors. If that doesn't clear it up, it's probably a bad cable or connector.

If the link has never worked then it's either a misconfiguration or a bad cable/connector.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now