• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 289
  • Last Modified:

can not recive email exchange 2003

Dear friends
I have configure new exchange 2003 server on windows 2003 server SR2 server. With 2 network cards 1st card address is 192.168.1.2 and other card 212.116.198.212.  My ISP has added this address 212.116.168.212 in MX record {host:mail.arcoma.net} . My problem i am not able to  receive any email from outside but I am able to send out.  And I try to telnet internal its ok but when I try to telnet from outside it not working. Please can you help me &&
0
shareif
Asked:
shareif
  • 5
  • 4
  • 2
1 Solution
 
leakim971PluritechnicianCommented:
Hello shareif,

Did you recently change your mx address ?
For mail.arcoma.net I get 212.116.198.212 and not 212.116.168.212

6 or 9 ?

Regards.
0
 
leakim971PluritechnicianCommented:
Check port and your IP address with this tools for example : http://www.canyouseeme.org/
Your MX record with : http://www.mxtoolbox.com/SuperTool.aspx?action=mx:mail.arcoma.net
0
 
shareifAuthor Commented:
sorry its 212.116.198.212 not 212.116.168.212
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
leakim971PluritechnicianCommented:
Do you have open the port 25 on the router ? You need to do a NAT/PAT on your router.
Confirm your ISP allow you to open port 25 too.
Have you a firewall on the mail server ?
Which antimalware solution do you have ?
0
 
amichaellCommented:
Why do you have a public IP on the server?  Do you have a firewall in place?  If you have a firewall in place you should be able to retain just a private IP on the server and allow SMTP through the firewall to the server.
0
 
shareifAuthor Commented:
no dont have any firewall. but i will be having soon right now its connected directly to my DSL modem
0
 
leakim971PluritechnicianCommented:
please confirm your current ip : http://www.canyouseeme.org/
0
 
amichaellCommented:
That's a huge security hole.  You don't want to have a public IP on your internal mail server, especially with no firewall in place to filter ports or IPs.  This isn't going towards fixing your problem of sending mail of course, though you will find yourself with larger issues if you don't address the security hole quickly.
0
 
shareifAuthor Commented:
One thing I forget to mention is that I have speed touch 546 modem from my ISP and 212.116.198.212 cable is connected to it.        
is speed touch modem blocking port 25.
0
 
leakim971PluritechnicianCommented:
Do you have a NAT on the speedtouch ? (ID:26086837)
Did you check your current IP ? Static ? (ID:26086885)
0
 
shareifAuthor Commented:
thanks problem was NAT I disable the NAT in my speed touch modem and i start receiving  email from out side.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now