• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 581
  • Last Modified:

Backup Exec 12.5 sending notifications through Microsoft Exchange 2007

Exactly what it says on the tin :)

Just installed Windows 2008 SBS and popped on Symantec Backup Exec 12.5 but I'm unable to get the notifications sending.

I've confirmed that port 25 is open for sending mail, I've set up a recieve connector that allows mail from IP 192.168.1.2 to 192.168.1.2 (the IP address of the SBS box).

I've got the email and pager set up so that it sends from Administrator@domain.co.uk and is sending to BackupExec@domain.co.uk (both are users that have mailboxes) and then the BackupExec mailbox forwards to Backups@OtherCompany.com.

I don't know why but I just can't get the mail going anywhere...

I know Exchange 2007 is a bit snooty about things, and I'm guessing theres just a single tick box somewhere that needs to be ticked... any ideas?

I miss exchange 2003 :(
0
tlcsupport
Asked:
tlcsupport
  • 5
  • 4
1 Solution
 
Glen KnightCommented:
When you setup the notification settings in Backup Exec you need to ensure the username and password are of a valid domain user account.
0
 
Glen KnightCommented:
So in Tools > email and pager notifications ensure on the SMTP page that the enable SMTP Authentication is enabled and a valid mail enabled username and password are entered

I have just checked one of my setups that has the smtp servername simply as localhost and port 25
0
 
tlcsupportAuthor Commented:
I haven't done any sort of SMTP Authentication, I'll try this now.

I had just LocalHost and port 25.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
tlcsupportAuthor Commented:
Nope, nothing :(

I can't even trace anything within exchange so i doubt its getting there.
Capture.PNG
0
 
Glen KnightCommented:
This is a screen shot from a working configuration.
Domain name changed for obvious reasons.
backupexec.jpg
0
 
Glen KnightCommented:
The SMTP Server Login needs to be a valid username not localhost.
0
 
tlcsupportAuthor Commented:
Ah ok, lemme try.
0
 
tlcsupportAuthor Commented:
BRILLIANT :D
0
 
tlcsupportAuthor Commented:
Yeah, thats working now.


It didn't work as the Admin account, but I used the BackupExec account (the account thats running as the System Logon Account and the services) and it sent, pretty instantly.


Thanks
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now