• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 265
  • Last Modified:

run dll error message during start up

The error showed up after I removed a trojan from my laptop using Norton 360. The laptop continues to run normally after the error message, but I wanted to know what this error was anyway.

RunDLL

Error loading c:\progra~2\yagowifu\yagowifu.dll

The specified module could not be found.
0
scmathur
Asked:
scmathur
5 Solutions
 
cantorisCommented:
That's the system still trying to launch the virus even though the file has gone.
Go to http://live.sysinternals.com/tools/ and launch autoruns.exe
Press escape to stop it scanning, then select Options - "Hide Microsoft and Windows Entries" and then press F5 to rescan.
Now look through the list for the entry referencing that file.  Untick it.  Then press F5 and scan again to check that it does not come back (or another similar one).

If you have any doubts over the cleanliness of your system, use a 2nd scanner such as http://housecall.trendmicro.com/
0
 
hello_everybodyCommented:
I'm with cantoris, that definitely is the cause for the error, use msconfig to deselect the "bad one'. Or even better yet, use Revo uninstaller (freeware) under windows tools to remove (not only deselect) it.
0
 
cantorisCommented:
I had initially started writing the above using msconfig, except I prefer AutoRuns as it's a good way to spot if the thing jumps straight back in again if there's a dodgy process watching over it.  :)
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
hello_everybodyCommented:
Using Revo uninstaller will prevent the thing from jumping straight back in again even if there's a dodgy process watching over it.
0
 
AbdulRahim085Commented:
1. Open Msconfig - Select "Hide all Microsoft services & startups" under genaral tab and click OK.
2. Select Exit without restart.
3. Open Registry Editor, Go to HKLM\Software\Microsoft\SharedTools\MSCONFIG\Startups and on the right pane, look for the startup item with the file name or path name - c:\progra~2\yagowifu\yagowifu.dll
4. Delete the file from the registry.
5. Open MSconfig - Deselect "Hide all Microsoft services & startups" under genaral tab and Click OK.
6. Restart the machine. Check for error messages.

All the best!!!
0
 
scmathurAuthor Commented:
Thank you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now