• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 641
  • Last Modified:

Centos 5.2 yum update fails

When I run yum update, I get the following error.

--> Processing Conflict: elfutils-libelf conflicts elfutils-libelf-devel > 0.125-3.el5
--> Finished Dependency Resolution
Error: elfutils-libelf conflicts with elfutils-libelf-devel > 0.125-3.el5

How do I fix this?
0
magnusthorne
Asked:
magnusthorne
  • 2
1 Solution
 
jghelfman40Commented:
If you have elfutils-libelf installed, that can be removed as the dev libraries would meet the satisfaction of the library dependencies on other applications that require it.
0
 
magnusthorneAuthor Commented:
That fixed it.  Yum update is running.  thanks
0
 
jghelfman40Commented:
Glad to hear it!
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now