Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 366
  • Last Modified:

Line in Missing

Hi

I am using Windows 7 on a Dell XPS 420  and for some reason my Line in device has gone missing. Can you help Please?
0
Laurencea
Asked:
Laurencea
  • 3
2 Solutions
 
nobusCommented:
what line in device?   are you connecting a recording device?
no errors or bangs in device manager?
did you check in the sound applet of control panel in the record section that it is selected ?
0
 
akhafafCommented:
Are you talking about a line in recording device or what ??????
0
 
LaurenceaAuthor Commented:
Hia

Yes the normal Line in device under the recording tab has dissappeared.

best regards
0
 
LaurenceaAuthor Commented:
when I look in the Manage audio devices I only have a USB connection for the mic on the Camera(logitech) I use a headset that has a mic and it uses the Line in device but that does not work anymore when I plug it in to the front of my computer.

I used to have a Line in mic but has gone from the list  - how do I get it back please.....
0
 
LaurenceaAuthor Commented:
Hi Guys
Thanks for your help

I discovered that Windows 7 supplied default sound drivers that was not complete for my comp - I downloaded the Sigmatel Audio Codec driver and hey presto all's well Line in appeared.

Many thanks you help

Laurencea
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now