[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

IIS server on 2008 returns 404 for OWA and Company web sites

Posted on 2009-12-20
5
Medium Priority
?
606 Views
Last Modified: 2012-05-08
After a reboot on a 2008 SBS server i cannot get any of the internal web sites to work

404 - File or directory not found. When trying to get to both OWA and the standard company web pages

https://server/owa
or
https://mail.server.com.au/owa
or
http://server/

What steps should i take to work out whats wrong and/or how to rebuild the default OWA and other IIS sites

Thanks
0
Comment
Question by:trippa666au
  • 3
  • 2
5 Comments
 
LVL 74

Expert Comment

by:Glen Knight
ID: 26090003
Check in Internet Information Services Manager and make sure the websites are all started.  If not right click in then and select Start
0
 

Author Comment

by:trippa666au
ID: 26090190
As far as i can tell they are started.

I get a       0x80070002 error when trying to get to for example https://server/owa

But if i try to get to http://server/ then i get a generic IIS7 Welcome screen

Any thoughts ?
0
 

Author Comment

by:trippa666au
ID: 26090199
Ok after a little further investigation i see that the "SBS Web Applications" is actually stopped.

But when i try and start i,t it says cannot because another web site is using the same port ?

All i can think that has changed is we added in a SSL certificate a little while ago



0
 
LVL 74

Accepted Solution

by:
Glen Knight earned 2000 total points
ID: 26090270
Ok how did you add the SSL certificate?
If u did it through IIS and added it to the default website then you need to remove it and use the wizard in the SBS console.

Have a look at te bindings of each website and see which one is using the same ports as the one that will not start.
0
 

Author Closing Comment

by:trippa666au
ID: 31668221
Sort of worked this one out myself once the expert pointed me in the right direction
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A safe way to clean winsxs folder from your windows server 2008 R2 editions
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…

640 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question